+ Responder ao Tópico



  1. #1

    Padrão D-Link 520+ Problemas!

    Galera... estou fazendo um servidor com fedora core 1, e tenho que instalar uma placa D-Link 520+. Segui o tutorial aqui do Underlinux ( https://under-linux.org/modules.php?...icle&artid=259 ), só que na hora de carregar o driver com o comando:

    insmod acx100_pci debug=0x01 firmware_dir=/usr/share/firmware

    Me retorna uma mensagem:

    insmod: acx100_pci: no module by that name found

    Preciso entregar o servidor no máximo domigo a tarde, o que fazer??? estou correndo contra o relógio!!!

  2. #2
    LAMSS
    Visitante

    Padrão DWL520+

    Se na compilação ocorreu tudo certinho sem erros.
    Certamente vc não copiou os arquivos descompactados de dwl520+_driver_303.zip somente os arquivos *.BIN da pasta Driver/Win2k/ para a pasta /usr/share/firmware

    É só especificar o diretorio do firmware corretamente se vc criar um diretorio para o firmware e copias os mesmos para dentro dele exemplo /usr/share/wireless tem que digitar:

    # insmod acx100_pci debug=0x01 firmware_dir=/usr/share/wireless

    lembrando que tem que esta logado como root.

    LAMSS



  3. #3

    Padrão D-Link 520+ Problemas!

    Copiei sim.... copiei os *BIN... compilou td certinho...

    Ajuda!

  4. #4
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão D-Link 520+ Problemas!

    locate acx100_pci retorna o que?



  5. #5

    Padrão D-Link 520+ Problemas!

    Galera...

    consegui instalar a placa... só que agora (apesar dela levantar blzinha) ela não comunica com o AP, ela é 100% compatível pois já usam ela em outros lugares, o que posso estar errando?

    o AP requer apenas o essid e o channel

    Configuro:

    iwconfig eth1 essid MEU_ESSID channel NUMEO_DO_CANAL

    Teria que fazer mais alguma coisa?

    Cartão D-Link 520+ ---> AP 2000 Orinoco

  6. #6

    Padrão D-Link 520+ Problemas!

    Galera...

    preciso mais que nunca de um help bem massa da galera da wireless...

    Como já disse anteriormente, a placa tá levantada, o problema é que não comunica! chega a pegar o MAC ADRESS do AP mais não comunica de forma alguma! Alguém já passou por isso? não é problema de imcompatibilidade!



  7. #7
    Skullcan
    Visitante

    Padrão D-Link 520+ Problemas!

    Eu tava com esse problema no Slackware
    soh que com a LW2110P
    Resolvi fazendo um Downgrade de Kernel pra o 2.4.20 que o meu driver eh compativel.

    qual o kernel do fedora core 1?

    viu se esse driver nao da nenhum problema com esse kernel?

  8. #8
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão D-Link 520+ Problemas!

    Ta configurado o essid e o nick no iwconfig?
    O ifconfig ta subindo como?
    Setou o gateway (route) ?



  9. #9

    Padrão D-Link 520+ Problemas!

    O Kernel do Fedora é o 2.4.20, vem com suporte a wireless habilitado por default!
    Quantio as demais configurações estão todas corretas, a placa levanta na inicialização, consigo pingar nela e tudo, só que não comunica mesmo! tá tudo configurado do iwconfig, não tem mais o que fazer (até onde sei)

    Alguém já viu algo parecido? Pra resolver isso só com algum macete mesmo...