Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    icatorze
    Caso eu queira cadastrar os users no mysql, como procedo? Vai ter algum problema para conectar as contas de email?
    Você pode por o horde pra autenticar pelos usuários numa tabela no mysql, mas na hora de conectar no correio ele vai exigir também, a autenticação no servidor de email configurado no IMP, fazendo uma autenticação dupla!!

    Uso o horde acessando o qmail, e deixo apenas a autenticação do qmail.

    Eu não sei se é possível configurar algum servidor de email para usar os usuários que estão numa tabela no BD, como tem o pure-ftpd, o que tornaria possivel unir as duas autenticações!!

  2. #7
    rEsEtbnu
    Eu uso Postfix aqui, e sei que os usuarios estão todos cadastrados no banco de dados, agora como funciona na verdade não sei, porque foi outra empresa que implantou.

    Mas você sabe como posso criar essa tabela de usuarios no mysql?
    E caso eu autentique no mysql, onde vou configurar para que quando o usuario autentique, no banco, automaticamente autentique o email?

    Thanks.



  3. #8
    Citação Postado originalmente por rEsEtbnu
    Boa tarde pessoal, vamos ver se esse forum começa a andar novamente.

    Instalei o horde+imp+turba+kronolith.

    Quando vou logar tanto http://www.domain.com/horde/ ou http://www.domain.com/horde/imp/ ele aparece a seguinte mensagem:

    [size=12px][size=9px]Ocorreu um erro fatal:

    DB Error: connect failed

    [linha 108 de /usr/local/www/horde/lib/Prefs/sql.php]

    Os detalhes foram informados para o administrador.[/size][/size]


    Mas se atualizo a pagina 2 vezes, ele me mostra que esta logado, e mostra os emails também.

    Estou usando imap e pop3. Alguem sabe me dizer porque ele da esse erro de conexão de banco?

    Obrigado pela ajuda.






Tópicos Similares

  1. erro fatal no squid !! o que é isso?
    Por copynow no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-06-2004, 21:10
  2. O x não inicia, dá um erro de biblioteca.
    Por Erro Enlightenment Slack! no fórum Servidores de Rede
    Respostas: 13
    Último Post: 21-05-2004, 17:34
  3. Eu instalei do modem lucent mais no final da um erro!!
    Por cr4sh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-08-2003, 18:11
  4. Respostas: 2
    Último Post: 12-06-2003, 21:21
  5. NAT (enviei denovo pq apareceu um erro aqui...)
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-02-2003, 00:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L