Patrick,

qual versão do FreeBSD vc tá usando? Esta placa dwl-520 exige FreeBSD 5.2 ou mais recente: o 5.2.1 seria na medida. Qualquer coisa, se vc precisar de um FreeBSD estável vc vai ter q esperar o 4.10 ou experimentar os release candidates.

fricardo