+ Responder ao Tópico



  1. PedroFilho:
    Ou você loga no modo texto e digita
    startx para iniciar o visualizador de janelas padrão,
    ou você edita o arquivo
    /etc/inittab
    e altera a seguinte variável
    id:2:initdefault:
    mude para
    id:5

  2. #12
    guiarantes
    Citação Postado originalmente por vonlinkerstain
    Tudo joia..
    Vamos lá...
    Veja que tem um erro no seu X
    "int10"
    o que aparentemente está relacionado ao módulo da sua placa de vídeo
    Intel Corp. 82810
    Veja na configuração do ser kernel, se você configurou esta placa de vídeo na configuração do ser kernel. Se não me engano (já faz um tempo que não compilo o kernel) lá tem uma opção VGA, lá é possível você selecionar as placas disponíveis...
    Ou talvez isso seja um problema de configuração do X, talvez o módulo da sua placa de vídeo tenha mudado de nome...

    Primeiro veja a configuração do kernel,.... se não funcionar, continuo aqui...
    ola tudo bem ??

    bom, eu não sei se entendi o que quis dizer mais entrei no make menuconfig na opcao DEVICE DRIVERS -> CHARACTER DEVICES -> abiilitei como modulo a opcao intel I810

    já estava abilitado , ou seja não etá funcionando, há alguma outra opcao ???

    será que mudou o nome do modulo ??

    eu estava com problema nos modulos usb , teclado e mouse, foi quando um colega do forum disse que havia mudado de nome no kernel 2.6.5,
    será que pode ser isso ???

    quando vc diz problema no X , é no arquivo /etc/X11/XF86Config ??

    se for como faco ???

    please

    obrigado...



  3. Tenta configurar o seu X com um
    xf86config
    É tudo texto, demora um pouco para você entender o funcionamento dele, mas não é nada de absurdo, é só ler (em inglês) e responder as perguntas...
    Se tiver alguma dúvida poste ai..

    P.S Se não funcionar também poste....
    P.S.S Você configurou o seu kernel tudo com módulos?

  4. #14
    guiarantes
    Citação Postado originalmente por vonlinkerstain
    Tenta configurar o seu X com um
    xf86config
    É tudo texto, demora um pouco para você entender o funcionamento dele, mas não é nada de absurdo, é só ler (em inglês) e responder as perguntas...
    Se tiver alguma dúvida poste ai..

    P.S Se não funcionar também poste....
    P.S.S Você configurou o seu kernel tudo com módulos?
    ola , tudo bem ??

    estou apanhando mesmo nisso... ufa...

    sincieramente não sei nem onde começar, como disse no meu kernel 2.4 está tudo funionando sem problemas, mais quando passo para o kernel 2.6.5 ai não funciona

    no meu kernel 2.6.5 eu abilitei a opção INTEL I810 como modulo,
    se eu entendi vc disse para eu executar o XF86Config, como se fosse um comando ??
    bom se é isso não funcionou,

    bom o meu xf86config está dessa maneira

    quando eu dou o comando redhat-config-xfree86 , também da mensagem de erro, e ele não entra..

    bom não sei o que fazer...

    será que da ainda para me ajudar ???

    abraços

    *****

    # XFree86 4 configuration created by pyxf86config

    Section "ServerLayout"
    Identifier "Default Layout"
    Screen 0 "Screen0" 0 0
    InputDevice "Mouse0" "CorePointer"
    InputDevice "Keyboard0" "CoreKeyboard"
    InputDevice "DevInputMice" "AlwaysCore"
    EndSection

    Section "Files"
    # RgbPath is the location of the RGB database. Note, this is the name of the
    # file minus the extension (like ".txt" or ".db"). There is normally
    # no need to change the default.

    # Multiple FontPath entries are allowed (they are concatenated together)
    # By default, Red Hat 6.0 and later now use a font server independent of
    # the X server to render fonts.

    RgbPath "/usr/X11R6/lib/X11/rgb"
    FontPath "unix/:7100"
    EndSection

    Section "Module"
    Load "dbe"
    Load "extmod"
    Load "fbdevhw"
    Load "glx"
    Load "record"
    Load "freetype"
    Load "type1"
    Load "dri"
    EndSection

    Section "InputDevice"
    # Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
    # Option "Xleds" "1 2 3"

    # To disable the XKEYBOARD extension, uncomment XkbDisable.
    # Option "XkbDisable"

    # To customise the XKB settings to suit your keyboard, modify the
    # lines below (which are the defaults). For example, for a non-U.S.
    # keyboard, you will probably want to use:
    # Option "XkbModel" "pc102"
    # If you have a US Microsoft Natural keyboard, you can use:
    # Option "XkbModel" "microsoft"
    #
    # Then to change the language, change the Layout setting.
    # For example, a german layout can be obtained with:
    # Option "XkbLayout" "de"
    # or:
    # Option "XkbLayout" "de"
    # Option "XkbVariant" "nodeadkeys"
    #
    # If you'd like to switch the positions of your capslock and
    # control keys, use:
    # Option "XkbOptions" "ctrl:swapcaps"
    # Or if you just want both to be control, use:
    # Option "XkbOptions" "ctrl:nocaps"
    #
    Identifier "Keyboard0"
    Driver "keyboard"
    Option "XkbRules" "xfree86"
    Option "XkbModel" "abnt2"
    Option "XkbLayout" "br"
    EndSection

    Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "PS/2"
    Option "Device" "/dev/psaux"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "yes"
    EndSection

    Section "InputDevice"
    # If the normal CorePointer mouse is not a USB mouse then
    # this input device can be used in AlwaysCore mode to let you
    # also use USB mice at the same time.
    Identifier "DevInputMice"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/input/mice"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "no"
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "Sampo Tech."
    DisplaySize 320 240
    HorizSync 30.0 - 70.0
    VertRefresh 50.0 - 120.0
    Option "dpms"
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "i810"
    VendorName "Videocard vendor"
    BoardName "Intel 810"
    VideoRam 16384
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 24
    SubSection "Display"
    Depth 24
    Modes "1024x768" "800x600" "640x480"
    EndSubSection
    EndSection

    Section "DRI"
    Group 0
    Mode 0666
    EndSection



  5. Ja que você abilitou a sua placa de vídeo como módulo, talvez você não tenha carregado o módulo dela no modprobe.conf.

    Vamos lá...
    O xf86config deve ser executado como o root, talvez você não tenha instalado ele no seu micro
    apt-get install xf86config
    isso deve instalar ele lá...

    Abraços
    Dirceu Semighini Filho






Tópicos Similares

  1. Debian: O modo grafico nao inicia.
    Por sygrid no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-07-2006, 20:38
  2. Modo Gráfico não sobe - Conectiva 10
    Por RCM no fórum Servidores de Rede
    Respostas: 6
    Último Post: 13-12-2005, 07:20
  3. slackware 10 modo grafico nao inicia
    Por rivo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2004, 14:27
  4. modo grafico nao entra
    Por guiarantes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-06-2004, 16:49
  5. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L