Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. o no log do samba o que aparece ?

  2. eh os logs seriam uma boa, aumente o log level tambem. acho que o samba padrao eh 2.2.8a , e tem uma mudanca significativa no funcionamento dele pro do 3.0, inclusive os bancos sao diferentes. isso prescisa ser levado em consideracao.


    leve em consideracao que o SID do "PDC" deve ter mudado e talvez os clients windows tenham se endoidado. tente remover a maquina e recolocala no dominio.

    seu smb.conf (sem comentarios pls) ajudaria.



  3. #8
    Tonare
    Galera, decobri o problema... Não sei o porquê, meu servidor Slack 9.0 usa o encrypt passwords = yes por default e no slack 9.1 não. Foi só adicinar esta linha no smb.conf que as coisas funcionaram perfeitamente.
    Valeu pela ajuda.......
    :-)






Tópicos Similares

  1. Quota não funciona no SAMBA
    Por richardb no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-06-2006, 14:14
  2. Mouse com scroll nao funciona no Slack
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 39
    Último Post: 18-02-2005, 17:47
  3. mouse nao funciona no slack 9.1
    Por joe_fox no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 06-04-2004, 15:31
  4. Máq. Samba Não Aparece no Windows
    Por Notielc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-06-2003, 08:14
  5. Kylix 3 não funciona no CL 7.0
    Por Wronieri no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 11-12-2002, 20:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L