Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. pq outra rota? pense assim sao 2 placas de rede com faixas de ip diferentes.. na hora de sair no seu servidor ele vai prokurar
    tem rota pra mim?
    naum
    ae ele usa a rota default q eh de uma das placas de rede...

  2. Ai deve ter duas interfaces, eth0 e eth1 responda.
    Qual o ip de eth0?
    Qual o ip de eth1?
    Qual o ip do seu servidor de net? (geralmente algum começado com 192.168 x.x) qual a sua máscara de rede? (geralmente 255.255.255.0) o broadcast? (geralmente o ultimo numero da rede ex.:192.168.0.255 ou coisa semelhante)
    Porque voce está usando ips classe "A" para se conectar a net?
    Lembre-se que eth0 e eth1 não podem ter a mesma classe de ips como vc colocou.



  3. #8
    NeoRamza
    Citação Postado originalmente por Anonymous
    Olá pessoal, estou tentando configurar um firewall mas estou tendo problemas com duas placas de rede realtek 8139.
    Uma placa está respondendo pelo ip das duas, o q será isso???

    Estou usando o RH 9.

    no /etc/rc.d/rc.local levanto o modulo e configuro os ips- - - -

    modprobe 8139too
    ifconfig eth0 up
    ifconfig eth0 10.2.20.161 netmask 255.255.255.0 up
    ifconfig eth1 up
    ifconfig eth1 10.2.30.161 netmask 255.255.255.0 up

    no /etc/modules.conf faço os aliases - - - -


    alias eth0 8139too
    alias eth1 8139too


    Valew...........................
    Eu tive esse mesmo problema quando montei meu primeiro firewall. O que acontesse é o seguinte: os dois ips mostrados (10.2.20.161 e 10.2.30.161 ) são de uma mesma subrede. Eu sei que voce esta mudando a maskara padrao (de 255.0.0.0 para 255.255.255.0) mas mesmo assim dá esse problema, quando coloca-se ips de uma mesma subrede em duas placas de rede a primeira responde pelos dois ips e a segunda nao responde por nenhuma.

    Para resolver seu problema faca o seguinte: use ips da faixa 192.168.x.x e nao indique a netmask pois ela vai ser colocada sozinha.

    Nao sei porque isso acontesse ou se tem jeito de contornar, mas na epoca que eu tive esse problema eu nao procurei o porque disso acontecer.

  4. #9
    Pedro0278


    Os ips e netmask eu já passei quando fiz a pergunta, essa máquina não está conectada na internet, só estou testando, portanto não estou me conectanto com ips da classe "A", e como eu posso configurar essas placas para a mesma classe de ip?


    NeoRamza

    Cara, será q não tem jeito não??? Vc configurou rotas adicionais???



    Obrigado pelas respostas!!!!!!!!!!!!!



    Flw........



  5. Mesma classe de ips?
    Rapaz... o ideal é que vc tenha duas classes ja que vc tem duas placas de rede... nao complique as coisas pra sua cpu...
    como o Camarada ai falou acima porque vc não faz o esquema
    eth0 192.168.x.x 255.255.255.0
    eth1 10.0.0.1 255.255.0.0
    ou vice-versa?
    Ja entendi o que vc quer fazer, mas tenha em mente que vc quer que duas placas de rede tenham acesso a mesma rota.... ou seja se vc pede um dado no compuitador tal, qual é a placa que vai receber? por isso que não ta dando certo o pc ta em dificuldades para descobrir que é a queridinha do papai....






Tópicos Similares

  1. placa de rede 3c905b no Conectiva 8
    Por KustOdio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-01-2003, 10:23
  2. 2as Placas de Redes! Pingando pela ETH1 e nao pela ETH0! RED
    Por ganjix no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-12-2002, 21:12
  3. duas placas de rede
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-11-2002, 16:45
  4. Revolta - Placa de rede !!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-10-2002, 05:14
  5. placa de rede para de funcionar
    Por ediguedes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-10-2002, 13:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L