+ Responder ao Tópico



  1. #1
    mcclaudio
    Visitante

    Padrão windows nao mostra estacoes no Ambiente de Redes

    troquei o servidor samba, instalei a versao 3.04 e roda blzinha .. so q as maquinas windows nao estao mais conseguindo enxergar as outras estacoes pelo nome netbios .. nao aparece nada no ambiente de redes!
    nao to entendendo .. alguem ja viu isso? eh algum parametro q devo setar?
    falow

  2. #2

    Padrão windows nao mostra estacoes no Ambiente de Redes

    nao tenho problemas, rodando o nmbd? elas logam no seu PDC ? qual sem smb.conf [global] ?? (de preferencia)



  3. #3
    mcclaudio
    Visitante

    Padrão windows nao mostra estacoes no Ambiente de Redes

    configurei tudo pelo swat .. vou apenas passar o GLOBAL ...

    [global]
    workgroup = YOSHIDA
    server string = Servidor Yoshida
    log file = /var/log/samba/smbd.log
    max log size = 50
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    os level = 33
    dns proxy = No
    ldap ssl = no
    valid users = @grupo
    admin users = users

  4. #4

    Padrão windows nao mostra estacoes no Ambiente de Redes

    Isso é belezinha de resolver
    entre no smb.conf e procure essa linha

    # Global parameters
    [global]
    workgroup = XXXXXXX (Seu grupo de trabalho)
    netbios name = XXXXXX (O nome do seu computador ex.: Servidor)
    server string = %h server (Samba %v)

    Altere essas linhas e pronto; o Windows ja reconhecerá sua máquina na rede.



  5. #5
    DARK SHARK
    Visitante

    Padrão windows nao mostra estacoes no Ambiente de Redes

    Creio que não seja bem isso que nosso amigo quer saber...

    Eu estou com o mesmo problema, quando ativo meu servidor samba consigo ver tudo no ambiente de redes, normal. Mas após alguns minutos não consigo mais ver o ambieente de rede, quando tento acessar ele diz que a rede não esta acessivel. Por isso tive que mapear o servidor em cada estação para que os usuarios pudessem acessar suas pastas e para transferir arquivos de maquina pra maquina tive que criar uma pasta publica.
    Saberia como posso resolver isso. Minhas configurações estão parecidas com as dele.

  6. #6
    mcclaudio
    Visitante

    Padrão windows nao mostra estacoes no Ambiente de Redes

    eh isso q esta acontecendo no meu servidor .. eu usava o samba 3.0 .. atualizei para o samba-3.0.4 .. e comecou a dar esse problema .. qual sua versao do samba DARK SHARK?
    sera q eh algum bug?
    falow



  7. #7
    DARK SHARK
    Visitante

    Padrão windows nao mostra estacoes no Ambiente de Redes

    Versão 2.2.3. (antiga heheheeh). Não sei como solucionar isso. Se vc descobrir alguma coisa me mande um e-mail para: [email protected]