+ Responder ao Tópico



  1. #16
    Rooter
    Pessoal doidinho pra atualizar o kernel hehe... eu tb

    Queria aproveitar, ja que estamos falando do kernel e não seria necessario abrir outro topico, pra perguntar uma coisa: alguns meses atrás surgiu uma falha na função mremap() do kernel que afeta as versoes <=2.4.24 se nao me engano, e algumas do 2.6.... até aí tudo bem, mas tive a impressão de ter outra falha após essa descoberta, na mesma função... alguem ta sabendo?

    Soh to querendo matar 2 coelhos com um tiro só... esse System Crash que vcs tao falando e essa falha do mremap().. assim recompilo o kernel e me livro disso :P

  2. num fiquei sabendo dessa outra falha nao, vou dar uma pesquisada



  3. #18
    Rooter
    É uma falha local, de escalacao de privilégio...

    http://www.isec.pl/vulnerabilities/i...emap-unmap.txt

  4. E ai, alguém testou o patch do Slack? Funciona? Ele serve para as outras distros, se eu baixar os fontes e compilar no meu Debian funciona?


    Abraços
    Dirceu



  5. #20
    devlinmaxx
    Pergunta bobinha: se não tiver gcc na máquina, CRARU que não vai ter vulnerabilidade correto?






Tópicos Similares

  1. Suporte a OSS no kernel 2.4.20?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2003, 18:51
  2. ipchains no kernel 2.4
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-04-2003, 16:19
  3. ext3 no kernel 2.4.12
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-03-2003, 16:12
  4. Ajuda no KERNEL
    Por duker no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-02-2003, 13:14
  5. Falha nos aliases.
    Por l00k no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-10-2002, 10:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L