+ Responder ao Tópico



  1. #1
    cgildario
    Visitante

    Padrão bind em Kurumim / kinoppix kernel 2.4

    nao consigo instalar bind em Kurumim / kinoppix , apos rodar aptget install bind
    recebo seguintes mensagens:
    Os pacotes a seguir têm dependências desencontradas:
    gettext-el: Depende: gettext mas não vai ser instalado
    E: Dependências desencontradas. Tente `apt-get -f install' sem nenhum pacote (ou especifique uma solução).

    executo o e obtenho o apt-get -f install seguinte:

    Os pacotes a seguir têm dependências desencontradas:
    > gettext-el: Depende: gettext mas não vai ser instalado
    > E: Dependências desencontradas. Tente `apt-get -f install' sem nenhum pacote (ou especifique uma solução).

    o que acham??
    :roll:

  2. #2

    Padrão bind em Kurumim / kinoppix kernel 2.4

    Eu acho que você deveria compilar na marra isso aí, ou então buscar as dependências a mão...


    Abraços!



  3. #3
    cgildario
    Visitante

    Padrão bind em Kurumim / kinoppix kernel 2.4

    Citação Postado originalmente por xstefanox
    Eu acho que você deveria compilar na marra isso aí, ou então buscar as dependências a mão...


    Abraços!
    estou com medo de fazer isso pois instalei na marra o samba e baixando dependencias e deu um pau danado em outra instalacao,
    tive que mexer na source list do apt (comentei tudo que era instavel e instalei o samba estavel)

    to com medo que de pau denovo , pois no caso do samba , qdo baixei as novas deps.. qdo reinicializei o micro o X nao subia mais!!

    com meu limitado conhecimento tive de reinstalar ;-)

    alguem tem mais alguma dica?

  4. #4

    Padrão bind em Kurumim / kinoppix kernel 2.4

    Teu Kurumin foi instalado corretamente?

    Qual a versão do seu?

    Se for das versãoes novas, tente instalar pelo painel de controle, na guia servidores, instalar e configurars Dhcp e Bind...



  5. #5

    Padrão bind em Kurumim / kinoppix kernel 2.4

    Então faz o seguinte:
    Vai em http://packages.debian.org
    Depois procura por BIND e vê do que ele precisa, daí você vai puxando só os pacotes .deb do BIND e das depêndencias. Impossível de errar, só é mais trabalhoso.


    Abraços!

  6. #6
    cgildario
    Visitante

    Padrão dns / bind / kurumim

    Citação Postado originalmente por Pedro0278
    Teu Kurumin foi instalado corretamente?

    Qual a versão do seu?

    Se for das versãoes novas, tente instalar pelo painel de controle, na guia servidores, instalar e configurars Dhcp e Bind...
    sim ,,, meu Kurumim foi instalado corretamente, porem nao existem estas opcoes de que comentou nos icones magicos , mas mesmo assim obrigado pela dica...
    vou tentar fazer o que o xstefanox falou e baixar as deps...



  7. #7

    Padrão bind em Kurumim / kinoppix kernel 2.4

    Veja só cara... tem um grande problema em baixar as dependencias (funciona mas...)

    Por exemplo se o bind tiver 10 de pendencias e voce baixar as 10 certinhas, voce vai ter que intalar tudo na sequencia correta e configurar tudo na mão, o apt faz a auto configuração sem precisar da intervenção do usuário...

    Recomendo que voce de um "apt-get install bind" no seu konsole para instalar tudo... esse proedimento vai baixar todas as dependências e configurar tudo certinho.

    Quanto ao painel, provavelmente seu kurumin é anterior ao 2.20, recomendo que voce baixe a versão 3.0 que é mais estável, e vem com mais recursos.

  8. #8
    cgildario
    Visitante

    Padrão bind em Kurumim / kinoppix kernel 2.4

    Citação Postado originalmente por Pedro0278
    Veja só cara... tem um grande problema em baixar as dependencias (funciona mas...)

    Por exemplo se o bind tiver 10 de pendencias e voce baixar as 10 certinhas, voce vai ter que intalar tudo na sequencia correta e configurar tudo na mão, o apt faz a auto configuração sem precisar da intervenção do usuário...

    Recomendo que voce de um "apt-get install bind" no seu konsole para instalar tudo... esse proedimento vai baixar todas as dependências e configurar tudo certinho.

    Quanto ao painel, provavelmente seu kurumin é anterior ao 2.20, recomendo que voce baixe a versão 3.0 que é mais estável, e vem com mais recursos.

    ola predro, obrigado, mas o problema originou- se dando este comando ;-) vou tentar mais coisas...