Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    marcelloduarte
    Na verdade o site da claro foi invadido recentemente pelo grupo hacker "Data Cha0s", e acho que eles ainda não arrumaram as coisas por la.


    Vejam em :

    www.delta5.com.br

  2. O que acontece no site da Claro é o seguinte, desenvolvedores incopetentes ou ignorantes ou bastante para não testarem o funcionamento do site em outros navegadores, a não ser o Louvável Internet Explorer, o qual é e será o navegador mais bugado já existente. Agora é muita falta de atenção ("pra não falar burrice") ignorar a existencia de vários outros navegadores, e começar a desenvolver sites que funcionem em todos os navegadores.

    Eu somente desenvolvo sites utilizando o Mozilla, e os sites abrem normal em qualquer outro navegador. A partir da versão 1.5 do mozilla, a rendereização e formatação das páginas HTML fica identica ou até melhor do que no Internet Explorer.

    O que acontece é que os Javascripts horriveis utilizados no site da Claro, são Javascripts que só rodam em navegadores que possuem versão do interpretador Javascript fora dos padrões, ou seja, somente no Internet Explorer, pois a microsoft que alterou estes padrões.

    Alguem que tenha um email do administrador ou coisa do tipo do da Claro, coloque aqui pra gente fazer uma pressão em cima deles.

    Qualquer versão do Netscape, Mozilla, FireFox, *Birds, não funcionará no site.



  3. Pow manos...

    Tentei enrolar o site da Claro desse jeito:

    Abri um lik no IE e salveio no Bloco de Notas, utilizei a rede e tranferi a localização do link para o Konqueror...

    O site ate que abriu todo deformado, quando tentei enviar um torpedo pra uma pessoa :lol: o Java Script informou "Envio não autorizado"

    Isso é tremenda sacanagem...

    Nem no Netscape pra Windows ele abre :twisted: :twisted:

  4. Concordo plenamente contigo PiTsA, sou cliente da Claro, e até hoje não consegui achar o email do webmaster, pois estou no escuro....

    Este site não funciona desde antes de ser invadido, aliás quando ele foi invadido nem a minha caixa postal funcionava!!!
    E como estou tendo problema com ela novamente e pelo o que o amigo disse ai, os caras devem ter invadido ele denovo....

    Será que até agora os caras não arranjaram um Admin que presta? Vamos montar uma comissão aqui na under e mandar uma carta de proposta de segurança pros caras (hehehehhe)

    Eu acho que no Opera ele até funciona.....
    Alguém já testou?



  5. Citação Postado originalmente por Pedro0278
    Pow manos...

    Tentei enrolar o site da Claro desse jeito:

    Abri um lik no IE e salveio no Bloco de Notas, utilizei a rede e tranferi a localização do link para o Konqueror...

    O site ate que abriu todo deformado, quando tentei enviar um torpedo pra uma pessoa :lol: o Java Script informou "Envio não autorizado"

    Isso é tremenda sacanagem...

    Nem no Netscape pra Windows ele abre :twisted: :twisted:
    É eu tinha tentado isso no firefox e ele nem abre nada...

    Sacanagem nada, isso é incompetência, os caras já foram invadidos pelo menos 2 vezes em duas semanas....






Tópicos Similares

  1. EB200 da StarOne no Linux
    Por pintadense no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-03-2005, 08:10
  2. Supevia da Sercomtel no Linux
    Por void_main_void no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-01-2005, 11:29
  3. Site da Claro
    Por Pedro0278 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-10-2004, 08:08
  4. site da claro mais uma vez invadido!!!!
    Por no fórum Segurança
    Respostas: 18
    Último Post: 28-04-2004, 23:32
  5. Counter Strike X Drive da Nvidia no Linux
    Por Elvis no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-11-2002, 15:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L