+ Responder ao Tópico



  1. #1

    Padrão Slackware 10

    galera, atualmente sou usuario do SuSe 9.0, ateh agora estou gostando deli... mas como jah ouvir falar bem do Slackware estava pensando em tentar partir para o Slackware 10, mas antes gostaria de saber se eli eh realmente eh bom... e se eh verdade oq me falaram, que eli naum reconheçe o hardware automaticamente... estou procurando tb um linu mais leve, pois o meu Suse esta mto pesado, tanto q estou pensando em utilizar a interface BlackBox, pois vi que eh bem leve....


    bom, gostria da opinião de vcs....


    []'s

  2. #2

    Padrão Slackware 10

    Cara SLackware é tudo de bom! Eu gosto de qualquer distro Linux, pois desde que seja linux, dá pra customizar e deixar minha cara, mas nada como slackware!

    Praticamente todo meu hardware ele reconheceu na instalação, caso ele não tenha reconhecido, vc terá que carregar o hardware, mas isso é muito fácil... na maioria das vezes é só descomentar o seu hardware no arquivo /etc/rc.d/rc.modules........

    se vc procura estabilidade, velocidade e leveza, está na distro certa..... ele não tem os utilitarios das outras distros, como paineis de controle, etc... a maior parte das configurações é no bash mesmo.... mais ai que esta a grande vantagem, se vc aprender a mexer bem num slackware em qualquer distro vc irá mexer numa boa, pois ficará independente das ferramentas gráficas de configurações que são especificas para cada distro que as usa......



  3. #3

    Padrão Slackware 10

    blzura kra...

    era isso q esperava realmente ouvir...

    axo q vo capa fora meu SuSe 9.0 e instala o Slack...

    mas eu ainda tenhu uma duvida... a instalação deli eh dificil? ou tem os assistentes tb e tal, como particionador e tudo mais?


    []'s

  4. #4

    Padrão Moleza

    A instalação é moleza cara. Só não esqueça de entrar no cfdisk pra particionar, e escolher o tipo das partições, incluindo a swap. Aí o resto é só seguir o assistente. Começe formatando a particção de swap que daí ele já inicia os outros passos automaticamente.
    Valeu



  5. #5
    Audacius
    Visitante

    Padrão Slackware 10

    Hello tb to querendo usar o slack mas uma pergunta e necessario baixar os dois primeiros cds para instalação ???E vcs me recomendão algum site do slack(Em pt-br)???

  6. #6

    Padrão Slackware 10

    no slack 10 ou 9 é necessário possuir os dois CDs para a instalação.....



  7. #7

    Padrão Slackware 10

    blz galera...

    consegui instalar e ta blz...

    soh q tenhu q instalar as coisas ainda

    teclado meio desconfigurado, scrool do mouse naum funciona, e placa de video e som nem pensar neh...

    quem tiver algumas dicas de como eu faço essas coisas eu aceito


    []'s

  8. #8
    slice
    Visitante

    Padrão slackware 10

    o teclado vc configura direto no KDE

    Control Center>Regional & Accessibility>Keyboard Layout
    Selecione o Keyboard Model (ex.: Brazilian ABNT2) e o Active Layout Brazilian (br)

    Procure também por Peripherals>keyboard e coloque o NumLock como Turn on (ainda tem gente que escreve até programas em C para fazer isso...)

    O mouse, edite o arquivo /etc/X11/xorg.conf e procure pela seção do mouse e abaixo da opção Device inclua as linhas abaixo:

    Option "Device" "/dev/mouse" #inclua as linhas abaixo
    Option "Emulate3Button" "off"
    Option "Buttons" "5"
    Option "ZAxisMapping" "4 5"

    Placa de vídeo estou usando vesa mesmo, ainda não compilei o driver da nvidia para a minha geforce

    O som huuummmm!
    Quando vc descobrir me avise

    O slack 9 configurava o som na boa, agora no slack 10 ele nem mesmo criou o device /dev/dsp mesmo usando o alsaconf ele não funfou...

    []'s

    Slice



  9. #9

    Padrão Slackware 10

    slice

    kra mto obrigado pelas dicas... consegui faze-las sem problemas...

    ateh consegui faze meu som funcionar aqui,pois eu sabia o modelo da minha placa de som, q por sorte estava dentro do arquivo q o kra falou no poste anterior, foi soh descomentar q funcionau numa boa...

    agora eu soh tenhu mais uma coisa q quero arrumar, a merda da lingua do mozzila 1.7, jah coloquei lah pra br, mas continua em ingles...



    se alguem ai souber....

    []'s

  10. #10
    luccosta
    Visitante

    Padrão Slackware 10

    É sempre bom fazer uso dos dois Cds do Slack se vc pretente instalar o KDE e o Gnome além dos outros gerenciadores de Janelas do X.
    Os sites que recomendo para vc são os seguintes:
    Slackware-Brasil;
    Slacklife;
    Tux Resources;
    e o meu preferido Linux Packages.

    Não vale citar o da Under Linux pois este já é Default.



  11. #11

    Padrão Slackware 10


    Bonito Avatar, heim....Bom Gosto.... =P

    Somente esta assinatura sua com a imagem do buu ta muito tosca...
    tire ela dae, atrapalha as menssagens do topico...

    vlws...

  12. #12



  13. #13
    slice
    Visitante

    Padrão slackware 10

    black_burn

    Continue com a interface em inglês mesmo, tudo que é original é melhor!
    e o bom que sempre aprendemos um pouquinho mais
    se vc setou direitinho o teclado e a acentuação está belezinha, esforce-se um pouco para utilizar em inglês...
    caso contrário, no segundo cd tem o arquivo /slackware/kdei/kde-i18n-pt_BR-3.2.3-noarch-1.tgz este deve ser o arquivo que lhe mostrará as interfaces em Português do Brasil (so não lhe falo isto com certeza pq não uso interfaces em pt_BR...) instale ela e teste...

    Slice

  14. #14

    Padrão Slackware 10

    blz kra...

    vou seguir seu conselgos pra aprender mais...

    valeu mesmo pelas dicas

    []'s



  15. #15
    AngelDust
    Visitante

    Padrão Slackware 10

    Alguém sabe o que acontece com o CUPS no Slack 10?
    Tenho uma impressora paralela matricial, que antes no 9.x funcionava bem.
    Mas agora na versão 10, configuro o CUPS e nem sinal de vida... cheguei até a
    instalar uma versão mais antiga do CUPS, que funcionou antes comigo e não deu certo no 10...

    Agradeço desde já!

  16. #16
    Visitante

    Padrão Slackware 10

    Citação Postado originalmente por black_burn
    blz, vo tirar a imagen..
    aaaaaaaaaaaaaaa
    []'s



  17. #17
    rmars
    Visitante

    Padrão CUPS

    Tenta reinstalar o pacote do CUPS....
    Eu tive este problema no slackware 9.1 e foi só reinstalar o CUPS...
    8)

  18. #18
    serhumano
    Visitante

    Padrão Som

    Conseguiu o som black_burn??
    Qual é o modelo da sua placa?? é onboard?? se for manda o modelo da sua placa mãe....
    e a marca.. falow



  19. #19

    Padrão Slackware 10

    consegui sim...
    tava usando o ALSA mas como naum queria mais o hotplug to usando o OSS mesmo e ta mto bom...

    a minha placa mae eh um PCchips Via 8292L eu axo...

    e a placa de som eh uma AC97...

    no rc.modulos foi so descomenta a linha /sbin/modprobe via82cxxx_audio
    que funcionou mto bem sem chiados nem nada ate fiz funcionar minha placa de tv sem o hot plug, usando o bttv, tb perfect...

    agora q to aprendendo cada vez mais estou gostando ainda mais do Slackware e do linux eh claro


    []'s

  20. #20
    serhumano
    Visitante

    Padrão Isso ae!

    eehhehe, p.o.d crer.. que bom..
    e eu tb..