Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

  2. #22

    Padrão acentuaçao

    Parou de funcionar, na sei que passa, esquesito, pq ao mexer de novo no x86cfg, ele funciona e funcionou, mas nao sei porque razao, deixou de novo carregar o ambiente grafico, e ao por de novo o ambiente grafico fica de novo sem a acetuçao, como se pode ver faltam os (TILS) e assentos..... *..**###*



  3. #23

    Padrão acentuaçao teclado

    Verifique a configuração do vídeo no Yast e replique ela, para o xf86config...
    sabe como fazer isso?

  4. #24

    Padrão acentuacao

    Ver a configuração do vídeo no YaST sei, agora replicar ela não sei o que é?



  5. #25

    Padrão acentuaçao teclado

    Praticamente as configurações serão as mesmas...
    Portanto quando o xf86config perguntar de seu monitor, você abre o YaST procura por monitor, e veja qual é que está configurado lá... e configura da mesma forma pelo xf86config
    Assim deve funcionar...

  6. #26

    Padrão acentuacao

    sim, mas no meu x86cfg nao aparece bem a resoluçao que ta no YaST, pois por causa das frequecias e se calhar pode-se danificar o monitor:

    ve aqui imagem www.aloofhosting.com/ammaia/desk6.jpg



  7. #27

    Padrão acentuaçao teclado

    Tem certeza que mandou a url certa?

    Então cara, este negócio de danificar o monitor é relativo... danificar danifica... mas se tu logar e ver que não esta correto, e já ir para o console. não vai estragar não!

    Tente colocar as frequências na unha... acho que no xf86config tem uma opção assim

  8. #28

    Padrão acentuaçao

    Ja tentei fazer isso, as frequ. na unha , na deixa , pois tem umas padrao e so deixa usar aquleas, e´ bem xatinha esta acentuaçao, parece uma coisa simples, na tou percebendo.



  9. #29

    Padrão acentuaçao teclado

    PPuta cara tá foda....

    E no YaST tu não consegue configurar?
    Como é que é o seu teclado? ABNT ou US?

  10. #30

    Padrão Acentuaçao

    No YaSt consigo configurar, mas nao muito bem. Eu fiz assim: Primeiro guardei as configuraçoes do monitor para saber as que ele tava a usar para configurar depois certinho com o x86cfg, mas aqui ele na deixa pq tem la umas padrao, nao me deixando introduzir bem as freq. . Mas de qualquer maneira nao deu, ou uma coisa ou outra, ou configuro teclado e fico sem Interface ou fico com interface mas sim sem acentuaçao. O meu teclado " Made in China" e´ dos mais baratos que eu tenho costume de arrumar eles janela abaixo, US, penso eu. So´ se eu tentar trocar de teclado????