Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    kamui
    Drozzini, eu fis o que vc dise e não deu sero.. no readme falva que eu tinha q vaser umas alterasoes no arquivo make... eu fis tudo do jeito q dizia no redme.. so que não deu serto.. por acaso tem alguma dependecia para estalar?

  2. #7
    kamui
    eses são os erros que aparese quandoeu do o comando make...

    make -C modem all
    make[1]: Entering directory `/mnt/win_d/Cleber/linux/drivers/slmodem-2.9.9/modem'
    make[1]: Leaving directory `/mnt/win_d/Cleber/linux/drivers/slmodem-2.9.9/modem'
    make -C drivers KERNEL_DIR=
    make[1]: Entering directory `/mnt/win_d/Cleber/linux/drivers/slmodem-2.9.9/drivers'
    cc -I/include -o kernel-ver kernel-ver.c
    make all KERNEL_VER=2.6.0
    make[2]: Entering directory `/mnt/win_d/Cleber/linux/drivers/slmodem-2.9.9/drivers'
    make modules -C SUBDIRS=/mnt/win_d/Cleber/linux/drivers/slmodem-2.9.9/drivers
    make: *** SUBDIRS=/mnt/win_d/Cleber/linux/drivers/slmodem-2.9.9/drivers: No such file or directory. Pare.
    make: Entering an unknown directorymake: Leaving an unknown directorymake[2]: ** [all] Erro 2
    make[2]: Leaving directory `/mnt/win_d/Cleber/linux/drivers/slmodem-2.9.9/drivers'
    make[1]: ** [all] Erro 2
    make[1]: Leaving directory `/mnt/win_d/Cleber/linux/drivers/slmodem-2.9.9/drivers'
    make: ** [drivers] Erro 2



  3. #8
    Spelk
    Realmente fiz umas alterações no arquivo Makefile, não estava lembrado...
    Faz o seguinte:

    - Tenta descompactar em outra pasta exemplo /usr/local
    - Edite as seguintes linhas do Makefile:
    MODULES_DIR = /lib/modules/2.6.x/misc
    KERNEL_INCLUDES = /usr/src/linux-2.6.x/include


    Altere os 2.6.x para a versão correta do seu kernel, depois disso tente novamente como root:

    #./configure
    #make
    #make install-amr

  4. #9
    kamui
    Vlw cara eu vo temtar...



  5. Ai, eu consegui instalar o modem blza... só alterei o KERNEL_DIR e blza...
    Agora os Kppp acha o modem normarl... mas eu tenho q carregar o modulo do modem toda vez ligo a makina e startar o slmodemd... algueria poderi me dizer como faço pra quei isso seja feito automatico qdo ligar a maquina ?? E outra, agora o modem responde, mas qdo vou tentar conectar no ig :-( ele não conecta... ele fica esperando por CONNECT, só q ele recebe NO CARRY... li no README que teria q deixar a config do wvdial com o seguinte parametro CARRIER CHECK = no... mas não sei muito bem como fazer isso... alguém pode dar um help nisso tb...

    Abraços






Tópicos Similares

  1. como configurar dns no mandrake 10
    Por EmersonFreitas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-07-2004, 15:54
  2. Wireless no Mandrake 10 Official Power Pack
    Por Oráculo no fórum Redes
    Respostas: 0
    Último Post: 16-05-2004, 11:48
  3. OpenWebMail no Mandrake 10 ...
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-05-2004, 07:47
  4. Como testar o php e o apache no Mandrake 10.0??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-04-2004, 13:34
  5. Como instalar o Kylix no Mandrake
    Por vcsmetallica no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 27-03-2004, 21:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L