Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico

  1. #6
    Grato a vcs amigos!!

    Desde que postei aqui no Fórum da under, eu fiz algumas melhorias:
    ativei a criptografia wep de 64 bits, achei a opção pra esconder o ESSID e marquei ela, então a galera precisa saber de cor o essid, e ativei o controle de mac, quanto ao acesso e configuração do ap, esse SWL-3300AP da Sansung, deixa entrar via hiperterminal (acho que que isso é padrão) por cabo cross, ou normal, num hubzinho, via telnet, e via http (isso eu gostei pra caramba) e deixei ele ligado e funcionando desde então... eu vou tentar colocar o resultado do meu iwconfig pra vcs poderem avaliar, pq realmente eu não tenho noção de como é o nivel de sinal, e talz... reparei que em algumas estações, ocorre perda de pacotes, 10 a 20% isso é comum??

    Segue o meu iwconfig, e eu to usando o canal 8:


    eth4 IEEE 802.11-DS ESSID:"XXXXX" Nickname:"srv1.itarare.sp.gov.br"
    Mode:Managed Frequency:2.447GHz Access Point: 00:00:00:00:00:00
    Bit Rate:11Mb/s Tx-Power=15 dBm Sensitivity:1/3
    Retry limit:4 RTS thrff Fragment thrff
    Encryption key:0000-0000-00
    Power Managementff
    Link Quality:46/92 Signal level:-54 dBm Noise level:-100 dBm
    Rx invalid nwid:0 Rx invalid crypt:5 Rx invalid frag:27
    Tx excessive retries:123 Invalid misc:0 Missed beacon:0


  2.    Publicidade


  3. mô sinal bao esse ae... heheheheheheheh.. isso eh apenas de uma estacao neh... faz isso em todas... se todas estivem +- assim sua rede tah blz de sinal... Eu usaria mais o telnet pra conectar no AP, pois terah mais opcoes que via web....
    se nestas estacoes estah com perda de pacotes eh pq deve estar com trafego demasiado... abre o iptraf e dah uma sacada nos MAC q estao comendo banda... e ve quais as portas, talvez seja usuario engracadinho fazendo bitorrent ou algum outro P2P....

    Ae Doido... anda sumido.... 8) Serah q todo mundo sae de ferias e soh eu que naum????

  4. #8
    Grande SerAntSou, fiquei animado com a sua resposta...
    É o seguinte.. p2p, messenger, tudo isso tá cortado no firewall, e o meu squid tem uma block liste de 1mb! de texto puro, demais de grande...
    mas o que ocorre é que a galera não tem bom senso, e passa o dia tentando acessar o que não pode, e no fianl do dia eu acompanho o relatório, só acesso negado (sarg) auehe, mas o tráfego anda demias pra um link de 256...

    Esse sinal, é a média que eu tenho nas estações, não varia muito... O sinal, quanto maior a fração, tipo 50/92, 60/92, é melhor ou pior??

  5. baum se tah tudo estah controlado... tenta ir mudando de canal e ve se melhora... vai de 1 a 1 ateh achar o melhor (mas esse ae tah baum...)
    a relacao sinal/ruido eh o seguinte quanto mais longe o sinal estiver do ruido melhor... nesse ex ae que vc passou... o 50/92 eh o melhor.

  6. #10
    Ok...

    Muito Obrigado por enquanto...
    Acho que consegui melhorar um pouco os meus conceitos, agora vem a prática! Então quanto maior o dividendo melhor...
    O esquema dos sinais, é que tem um cara na cidade que tem um provedor com wireless tb, e o cara tá usando 3 canais! o 2, 6 e 11...
    e vai entrar mais um na parade... mas com o que vc disse eu já fiquei mais tranquilo em saber que o sinal tá ok

    Mais uma vez obrigado, qualquer dúvida eu posto aqui, se eu descobrir alguma coisa tb...


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista