Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Quanto ao device, se for esse o problema:

    cd /dev ; ./MAKEDEV

    Como nao é, voce pode plugar a camera ao bootar o sistema e rodar o dmesg pq ou ele vai montar como USB Storage ou ptp, ou seja, emulando como scsi:

    dmesg |grep scsi
    dmesg |grep usb

    etc, ele pode subir o device como bem entender, sdb1, sda1, etc ;]

  2. entao psy....eu num tenho ligado a makina com a makina ligada....mas quando eu rodo o

    root@rafael:/dev# lsusb
    Bus 003 Device 001: ID 0000:0000
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 002: ID 040a:0574 Kodak Co.
    Bus 001 Device 001: ID 0000:0000

    eh isso q ele retorna....mas nao existe nenhum dev q eu possa monta-lo....simplesmente nao existe /dev/sd*
    e como da pra ver com base no diretorio q eu to, eu tentei da o ./MAKEDEV...mas nem existe nada com M maiusculo nesse dir.....

    vo tenta rebootar ele com a makina ligada.....mas po...meio chato isso...ter q restartar a makina sempre q eu for pega fotito

    ice....eu o modulo usb-storage ele reconheceu de boa....num deu erro nenhum...mas eu tentei da um modprobe e um insmod no uhci e ele nem acho nada.....






Tópicos Similares

  1. camera digital tekpix dv 3100
    Por _N3o_ no fórum Sistemas Operacionais
    Respostas: 11
    Último Post: 23-12-2005, 08:41
  2. Não Consigo Instalar minha Camera digital...
    Por tsomda no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-10-2005, 16:39
  3. Camera Digital
    Por casper-linux no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 06-08-2005, 12:47
  4. Camera digital
    Por andrebvs no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-01-2005, 01:23
  5. camera digital
    Por fpmazzi no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 16-12-2004, 10:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L