Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. O que acho estranho é isso. O arquivo existe e o esta como dono e grupo o nagios e com rw-rw-rw-. Não seria para dar erro. Mas quando subo o serviço com o external_commands=1 ele pega o arquivo muda a ele para .sav e fala que não conseguiu acha-lo. Mas se estarto o Nagios com o external_commands=0 fazendo a mesca coisa que fiz anteriormente, não da erro algum.

    E muito estranho........

    Alguem sabe o que pode ser, ou esta loucura ja aconteceu com alguém???

    Valeu galera...

  2. Galera, descobri o que esta acontecendo. Quando mudo a opção de 0 para 1 ela ativa os comando externos e necessita do arquivo nagios.cmd, cujo verifiquei não foi colocado no caminho e não achei nada parecido.

    Alguém saberia onde posso encontrar este arquivo com a instalação feita por RPM do RH7.3???

    Valeu Galera...






Tópicos Similares

  1. Como fazer autenticação no Apache com o .htaccess
    Por haas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-08-2005, 22:10
  2. duvida de autenticação no apache
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-07-2004, 07:56
  3. autenticacao no apache
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-02-2004, 14:38
  4. Autenticacao no apache...
    Por Danilo_Montagna no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-02-2003, 15:27
  5. Autenticacao no APACHE
    Por s3ri4l no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-01-2003, 13:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L