Alguém aí pode me ajudar a resolver um problema que tá osso pra mim...!!??
A parada é o seguinte ... fiz a instalação do Apache-2.0.50 , PostgreSQL-7.4.3 e o PHP-4.3 e o PhpPagAdmin.. Até ai tudo bacana .... más quando eu digito o usuário e a senha .. aparece a seguinte mensagem ..:::

Você não compilou suporte à banco de dados apropriado em sua instalação do PHP.


Aí eu fui lá no php.ini e acrescentei o pgsql.so e o caminho dele... aí quando eu dou um php aparece a seguinte mensagem ..
[b]
PHP Warning: Unknown(): Invalid library (maybe not a PHP library) 'pgsql.so' in Unknown on line 0
[b/]


Alguém sabe como posso resolver o problema????

goiaba-linux