+ Responder ao Tópico



  1. #1
    oxito
    Visitante

    Padrão Como instalar pacote-> OPENH323

    Caros amigos,

    Estou precisando instalar o ports do openh323, mais quando vou intalar dar um errro.

    /usr/ports/net/openh323]# make install
    ===> openh323-1.8.5 is marked as broken: Needs upgrade to newer version.

    pergunta: como faço a atualizaçào desta versão?

    O meu problema aqui é que tenho clientes que usa IP falso e com isto não esta funcionando webcam e nem audio, seria esta a solução? instalar este pacote?

    []'
    Washington

  2. #2

    Padrão Como instalar pacote-> OPENH323

    Bom primeiro vc ta usando oq? q BSD?
    pra vc atualizar a arvore d ports no openbsd vc faz:

    cd /usr/ports
    cvs -q -d [email protected]:/cvs up -r OPENBSD_3_5 -Pd



  3. #3
    oxito
    Visitante

    Padrão Como instalar pacote-> OPENH323

    Estou usando o OPENBSD 3.4 como servidor NAT, digitei o comando que vc passou amigo, mais como meu OPEN é a versão 4 no lulgar do 5 troquei pelo 4, ficando assim.

    cvs -q -d [email protected]:/cvs up -r OPENBSD_3_4

    aparentimente atualizou, mais o comando para instalar o openh323 deu o mesmo erro de versão.

    Este pacote serve para os IP's falso possa usar webcam e audio?

  4. #4

    Padrão Como instalar pacote-> OPENH323

    Nao vai resolver vc instalando esse pacote.
    Voce tem que arrumar é no nat mesmo.

    se fosse freebsd, natd...
    same_ports e use_sockets

    no pf (provavelmente q vc deve estar usando...)
    do lado da regra de nat, coloque static-port

    vamos ver no q q da...

    []'s



  5. #5
    oxito
    Visitante

    Padrão Como instalar pacote-> OPENH323

    Opa,

    Obrigado pela dica, fiz assim veja se esta correto a regra.

    nat on $ext_if from $lan_net01 to any -> $ext_if static-port
    nat on $ext_if from $lan_net02 to any -> $ext_if static-port
    nat on $ext_if from $lan_net03 to any -> $ext_if static-port
    nat on $ext_if from $lan_net04 to any -> $ext_if static-port

    []'

  6. #6
    Visitante

    Padrão Como instalar pacote-> OPENH323

    sim, está certo