+ Responder ao Tópico



  1. #1
    Nocturno_Culto
    Visitante

    Padrão Erro ao carregar o slack10

    Qndo come;a a carregar o linux slackware 10 da o seguinte erro:
    failed to exec /sbin/moprobe -s -k scsi adapter, err no=2
    da uns quatro erros desses.
    notei q at[e o slackware 9 e 9.1 davam isso. nao tenho nenhum dispositivo scsi em meu pc.

  2. #2
    Nocturno_Culto
    Visitante

    Padrão Erro ao carregar o slack10

    todos os computadores q eu instalei o slackware (9, 9.1 e 10) apresentaram esse erro.
    Como faço para tirar esse erro???????????



  3. #3
    dispatcher
    Visitante

    Padrão Erro ao carregar o slack10

    cara ,tem certeza que nao tem nenhum dispositivo scsi? se tiver , tem que usar a imagem adequada ( por exemplo , adaptec.s ). Se nao tiver , tá usando bare.i ?

  4. #4
    Nocturno_Culto
    Visitante

    Padrão Erro ao carregar o slack10

    kra nao tenho nenhum dispositivo scsi
    so tenho um gravador de cd



  5. #5

    Padrão Erro ao carregar o slack10

    procure o modulo que ele esta tentando carregar no seu /etc/rc.d/rc.modules e comenta ele que ele não dará mais este erro...

    que eu saiba, normalmente nas versões 2.4.x do kernel para funcionar o gravador de CD, o modulo ide-scsi deverá estar carregado para que haja emulação do scsi e seu gravador funcione....nos kerneis 2.6 não há necessidade disso, pois ele reconhece normalmente como um driver....

  6. #6
    Nocturno_Culto
    Visitante

    Padrão Erro ao carregar o slack10

    kra, dei uma olhada no /etc/rc.d/rc.modules meu mas nao achei nada referente a esse erro.
    postei esse mesmo problema em outro forum e me disseram para recompilar o kernel e desativa o suporte para adaptadores scsi.



  7. #7

    Padrão Erro ao carregar o slack10

    Programas como cdrdao e etc usam um tipo de emulação scsi para gravadora...
    Eu instalei o meu com o bari.i, mas já atualizei para o 2.6 e ficou bem melhor.