Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    gmlinux
    Dica geral
    Faça uma pesquisa sobre o chipset controlador do sata e a versão do kernel da distro que esta instalando.

  2. é o pior é que o suporte da conectiva em vez de responder minha pergunta me manda uns 30 links ... que não explica nada ... mas enfim vou testar a porcaria do Redhat9 para ver se detecta os discos .... depois vo posta aqui o resultado .



  3. #8
    ptarso
    o problema maior é que as distros que estão ai tem o kernel 2.4 como padrão que ainda não vem com o suporte a hd sata, dei uma busca em sat hd no google brasil e apareceram uns links interessantes.

    não uso mais o cl 10, migrei para mandrake e rh, mas usava maquinas com ide, so agora comprei um com sata, e socorro.
    tentei instalar o whitebox (RH EL)... nada
    estou baixando a fedora 2, pois segundo um site que eu vi em uma pesquisa no google tem o kernel 2.6, vou tentar esse

  4. Tem q ser algum que venha com suporte ao SATA no kernel jah ou entao o kernel 2.6.x, eu tenho um sata de 160gb e esses eh um dos motivos os quais eu nao tenho linux rodando como Host OS (ele roda muito bem como GuestOS), eu infelizmente nao tenho o tempo nem a dor de cabeca necessario para instalar o linux em HD PATA, e depois passa-lo para um SATA, um amaneira eh essa. usando um hd PATA como suporte para poder habilitar suporte no kernel ao SATA, funciona no mesmo estilo as controladoras PROMISE onboards, se vc jah teve uma vc vai entender



  5. #10
    ptarso
    No momento estou no meio do caminho,
    baxei o cd1 do fedora core2 (p/amd64) e estou fazendo uma via crucis.


    lado bom: no inicio da instalação o dtiso cujo reconheceu (aparentemente) o hd sata com sua numeração e algo mais.

    lado ruim: esse primeiro passo levou uma eternidade, bem como os outros, quando entra no modo grafico da instalação ai a coisa fica feia, cada etapa demooooora anos, o computador parece que trava. creio que nao deveria ser assim pois é uma maquina de responsa, amd-64,1.5 G ram. quando instalei o whitebox em uma outra dell precision o processo tbm foi lento, mas agora tá devagar quase parado!!!!


    vamos ver no que vai dar.... eu chegando ao final da instalação dou retorno

    sds

    paulo






Tópicos Similares

  1. Sata no Conectiva 10!!!
    Por _AGM_ no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 17-04-2007, 21:11
  2. SATA na placa Asus + Conectiva 10
    Por mbiane no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 09-11-2005, 11:57
  3. Problema na instalacao do conectiva 10
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 09:08
  4. win modens no conectiva 10
    Por cloud no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-06-2004, 00:21
  5. instalaçao do conectiva 10
    Por iniciante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-04-2004, 21:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L