Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Disponha ;]

  2. Citação Postado originalmente por PiTsA
    se a variavels "HostIpAddr" estiver comentada no guardian.conf, então o guardian irá atribuir o endereço ip a ela pelo comando ifconfig na interface de rede selecionada na variavel "Interface" ....

    Como está a saida de ifconfig eth0?
    Caso seu IP seja fixo, descomente a linha HostIpAddr e atribua o IP de eth0 a ela...
    aqui to com esse problema, mas tem um diferença, quando logo na maquina remotamente com usuario comum, depois do um su -
    ele roda o guardian.pl tranquilo, mas se eu dou su e depois rodo o guardian .pl ai da o erro, ele n consegue atribuir, apesar que a saida do ifconfig e = para su e su -

    alguem tem alguam ideia?



  3. Citação Postado originalmente por Brenno
    Citação Postado originalmente por PiTsA
    se a variavels "HostIpAddr" estiver comentada no guardian.conf, então o guardian irá atribuir o endereço ip a ela pelo comando ifconfig na interface de rede selecionada na variavel "Interface" ....

    Como está a saida de ifconfig eth0?
    Caso seu IP seja fixo, descomente a linha HostIpAddr e atribua o IP de eth0 a ela...
    aqui to com esse problema, mas tem um diferença, quando logo na maquina remotamente com usuario comum, depois do um su -
    ele roda o guardian.pl tranquilo, mas se eu dou su e depois rodo o guardian .pl ai da o erro, ele n consegue atribuir, apesar que a saida do ifconfig e = para su e su -

    alguem tem alguam ideia?
    Cara é que a diferença é que o su não carrega as variveis de root, já o su - carrega, pode ser alguma coisa em relação a isso, sem ser exatamente no ifconfig.

    falows

  4. Cara é que a diferença é que o su não carrega as variveis de root, já o su - carrega, pode ser alguma coisa em relação a isso, sem ser exatamente no ifconfig.
    vlw pela dica mas isso eu já sabia, tanto é que já tentei colocas as variaveis iguais do su su -, mesmo assim num rolou. alguma besterinha que ta faltando, o problema eh saber o que é .

    mesmo assim vlw



  5. Citação Postado originalmente por Brenno
    Cara é que a diferença é que o su não carrega as variveis de root, já o su - carrega, pode ser alguma coisa em relação a isso, sem ser exatamente no ifconfig.
    vlw pela dica mas isso eu já sabia, tanto é que já tentei colocas as variaveis iguais do su su -, mesmo assim num rolou. alguma besterinha que ta faltando, o problema eh saber o que é .

    mesmo assim vlw
    Sim mas qual seria o problema do su -, só pra eu saber quem sabe posso ajudar.

    falows






Tópicos Similares

  1. Problemas ao iniciar BIND (resolvido)
    Por jrctec no fórum Servidores de Rede
    Respostas: 89
    Último Post: 11-06-2005, 10:00
  2. Problema ao Iniciar Modo Grafico
    Por marcosgteixeira no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-03-2005, 14:52
  3. Problemas ao iniciar o linux
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-07-2004, 21:35
  4. Problema ao iniciar o squid!!!
    Por bestwest no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-02-2004, 11:35
  5. Problemas ao iniciar servidor X
    Por Sirius no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-10-2003, 09:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L