Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7
    joerli
    Visitante

    Padrão Arquivos chegando corrompidos

    Amigo;

    Primeiramente todo dispositivo de comunicação possui código de correção e detecção de erros implementado no hardware.
    Para q não exista problemas como este.
    Se isso não existisse estariamos até hoje usando telegrafo.

    Este tipo de problema é na máquina do cliente ou o arquivo já está corrompido no servidor.

    Já vi isto acontecer várias vezes, principalmente em máquinas rodando WINDOWS, não tem nada a ver com o tipo de coneção seja ela cabo, wireless, fibra, etc...

    Experimente trocar essa máquina ou reinstalar o SO para ver.
    Caso esteja acontecendo com máquinas rodando linux, verifique se há suporte para vfat no kernel!

  2. #8
    haas
    Visitante

    Padrão Arquivos chegando corrompidos

    Joerli,

    De tudo que vc falou eu fiz, acho então que todas as máquinas dos clientes estão com problemas, já troquei até o rádio e nada mudou, já verifiquei a energia elétrica, o aterramento, os nobreaks, os cabos e não achei nada com problema.



  3. #9
    joerli
    Visitante

    Padrão Arquivos chegando corrompidos

    Você está utilizando algum sistema de cache ou proxy?

  4. #10
    haas
    Visitante

    Padrão Arquivos chegando corrompidos

    Joerli,

    Não tem nenhum tipo de cache.

    Valeu!



  5. #11
    crisduarte
    Visitante

    Padrão Arquivos chegando corrompidos

    Citação Postado originalmente por joerli
    Você está utilizando algum sistema de cache ou proxy?

    Kra, eu estou com um problema bem parecido com o do amigo aí, só que meu servidor tem proxy. cache e firewall é o BRmutiacces (www.brc.com.br) os caras juram que o problema não é deles. Você pode me ajudar.


    Utilizo Starone ligada em um micro ruindows e faço proxy transparent com o winconnection para ligar o meu brma assim:


    starone<----->windows(winconection)<----->brmultiacces<---->clientes


    Sem o brmultiacces funciona legal não da problema. Acho que o problema esta no Brmultiacces.


    Obrigado

  6. #12

    Padrão Arquivos chegando corrompidos

    Citação Postado originalmente por crisduarte
    Citação Postado originalmente por joerli
    Você está utilizando algum sistema de cache ou proxy?

    Kra, eu estou com um problema bem parecido com o do amigo aí, só que meu servidor tem proxy. cache e firewall é o BRmutiacces (www.brc.com.br) os caras juram que o problema não é deles. Você pode me ajudar.


    Utilizo Starone ligada em um micro ruindows e faço proxy transparent com o winconnection para ligar o meu brma assim:


    starone<----->windows(winconection)<----->brmultiacces<---->clientes


    Sem o brmultiacces funciona legal não da problema. Acho que o problema esta no Brmultiacces.


    Obrigado
    sinceramente acho que é seu starone, tenho 2 cliente no Amazonas e no acre e a mesma tristesa um pela starone outro pela embratel (starone que instala) e ping medio de 2000 mais baixo de 400 mais alto de 4000, tira uma media dai por diante


    se vc quer compartilhar o Starone de forma segura e funcional me passa uma pm, pois se eu colocar aqui e certo que eles vao corrigir o bug