Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. Citação Postado originalmente por patrickcanton
    Carra vc deve ter o relay aberdo do sendmail da um stop no sedmail pra ver se para o trafego...... /etc/rc.d/init.d/sendmail stop ai se for isso copia o arquivo relaydomains que ta dentro do diretorio /etc/mail/relaydomains e posta aqui pra ver como ele esta.
    o sendmail foi o primeiro que foi pro espaco quando refiz a instalacao, quanto ao
    relaydomains nao encontrei somentes estes:
    /usr/sbin/pppoe-relay
    /usr/share/doc/postfix-1.1.12/html/TLS/relaycert.html
    /usr/share/doc/postfix-1.1.12/relaycert.html
    /usr/share/man/man8/pppoe-relay.8.gz
    /usr/src/linux-2.4.18-14/Documentation/networking/framerelay.txt
    /sbin/pppoe-relay


  2.    Publicidade


  3. Citação Postado originalmente por infect
    Citação Postado originalmente por SerAntSou
    usa o tcpdump e verifique as conexoes... aqui tem um cliente que deixou a maquina dele virar zumbi... os caras tao regacando geral o link aqui... fui lah e arranquei o cabo do hub deles... o q peguei no tcpdump foi uma conexao pela porta 1025 no cliente fazendo tunelamento por dentro do meu server (porta 53) e minhas regras de fw nao surtiram nenhum efeito... estou ainda verificando que praga foi essa... 8O
    Manu, q loucura! dá uma olhada na versão do seu Bind e vê se ele tem alguma vulnerabilidade. pode ser q eles estejam usando. é uma boa também neste caso usar caching nameserver e deixar os clientes consultar dns da sua rede interna.
    Abraços.
    Blz cara nao utilizo o bind, mais vou instalar aqui com isso vou economizar link e ganhar rapidez nas consultas atraves do server na rede loca. valeu pela dica. mais acredito que isso nao resolva meu problema.

  4. #13
    dica: tire o redhat8

    eu andei testando a distro "trustix" para usar como gw e ela se saiu mto bem...

    sobre o prob do sendmail..

    se entendi bem, esse sendmail "apareceu" do nada... ou seja.. alguem startou o processo dele...

    se realmente foi isso, algum programa q vc usa (apache, ssh ou qq outro servico que escute uma porta) está com problemas...

    caso tenha paciencia, vá até www.languard.com baixe e instale esse programa.. ele nao soluciona o prob. mas te fala quais sao... precisa dee windows pra usa ele...

    sabendo onde estao as falhas vc ja pode procurar as correcoes

    outra dica..

    NAO RODE SERVIDORES QUE VOCE NAO PRECISA!
    se vc ta fazendo testes com servidores pra aprender a mexer com eles, faça-o em uma maquina separada... nao em uma de producao...

  5. Citação Postado originalmente por infect
    Citação Postado originalmente por SerAntSou
    usa o tcpdump e verifique as conexoes... aqui tem um cliente que deixou a maquina dele virar zumbi... os caras tao regacando geral o link aqui... fui lah e arranquei o cabo do hub deles... o q peguei no tcpdump foi uma conexao pela porta 1025 no cliente fazendo tunelamento por dentro do meu server (porta 53) e minhas regras de fw nao surtiram nenhum efeito... estou ainda verificando que praga foi essa... 8O
    Manu, q loucura! dá uma olhada na versão do seu Bind e vê se ele tem alguma vulnerabilidade. pode ser q eles estejam usando. é uma boa também neste caso usar caching nameserver e deixar os clientes consultar dns da sua rede interna.
    Abraços.
    Nem me fale em versao do bind... isso aqui eh um server (lixo) que tah rodando tem 1 ano e q ateh hj nao foi atualizado... nem vou esquentar a kbca com ele nao, pois estou refazendo todos os servers aqui da empresa... mais uns dias e estah td pronto. Ae nois controla o trem!!!
    D qq forma valeu.

  6. #15
    infect
    Cara, já falei, primeiro vc olha de onde está sendo originado o trafego na porta 25, se é diretamente do seu servidor ou se é de algum cliente seu q usa seu nat da porta 25. isso isola as possibilidades. eu vou proibir que exista servidores smtp nos hosts dos meus clientes. qualquer pc q for invadido infesta tudo com spam.


  7.    Publicidade