Página 3 de 13 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. cara eu acho q seu superblock foi para o espaco... vc tem backup??? 8O

    deixa eu te perguntar uma coisa... o RAID 0 via software em discos ide faz direfenca na velocidade de acesso as discos??? fica mais rapido???

    Eu tenho varias maquinas com RAID 0 e 5, mas sao todos discos scsi(ultra320) com raid por hardware em placas adaptec com 256 mb de cache. Fazer raid 0 nisso é um foguete muuuuiiiito rapido eu consigo em 0 +/- 620 MB/s e em 5 +/- 500 MB/s de acesso a disco. Gostaria de testar um por software em discos ide...

    [] Dotta :twisted:

  2. #12
    slice
    Citação Postado originalmente por vonlinkerstain
    Olá pessoal tudo bem?
    Toda vez que eu dou boot no meu micro, ele exibe um erro ao tentar montar a partição raid que eu tenho aqui.

    mount: wrong fs type, bad option, bad superblock on /dev/md1,
    or too many mounted file systems
    (could this be the IDE device where you in fact use
    ide-scsi so that sr0 or sda or so is needed?)
    ai ele sugere que eu faça um
    e2fsk -b 8139
    só que ao fazer isso, ele exibe um erro dizendo que a minha partição não é uma ext2, e na verdade ela não é mesmo, ela é uma ext3

    Alguém ai sabe resolver isso?
    fala cara, blz?!
    também apanhei pra colocar meu raid via software pra funfar corretamente, mas vamos lá...

    Obs.: teu superblock naun foi pro espaço naun

    vc configurou teu /etc/raidtab corretamente???
    está ativando o raidtools antes de mais nada???
    esperimente criar um script assim em /etc/rc.d/rc.raid:

    #!/bin/bash
    raidstart --all
    mount -t ext3 /dev/md1 /mnt/mount_point
    #isso vai ativar o raidtools antes de montar as partições do teu raid

    e o raidtab como segue abaixo:

    raiddev /dev/md1
    raid-level 1 #0=stripping, 1=mirroring
    nr-raid-disks 2
    persistent-superblock 1
    chunk-size 8

    device /dev/hda1
    raid-disk 0
    device /dev/hdb1
    raid-disk 1

    Obs.: as partições /dev/hda1 e /dev/hdb1 devem ter o mesmo tamanho...

    com isso seu raid deve começar à funfar belezinha...

    flw!

    Slice



  3. #13
    slice
    Citação Postado originalmente por fdotta
    cara eu acho q seu superblock foi para o espaco... vc tem backup??? 8O

    deixa eu te perguntar uma coisa... o RAID 0 via software em discos ide faz direfenca na velocidade de acesso as discos??? fica mais rapido???

    Eu tenho varias maquinas com RAID 0 e 5, mas sao todos discos scsi(ultra320) com raid por hardware em placas adaptec com 256 mb de cache. Fazer raid 0 nisso é um foguete muuuuiiiito rapido eu consigo em 0 +/- 620 MB/s e em 5 +/- 500 MB/s de acesso a disco. Gostaria de testar um por software em discos ide...

    [] Dotta :twisted:
    é meio difícil vc igualar em desempenho hd's ide com hd's scsi, mas na mesma proporção que teus hd's scsi aumentam de performance usando raid, os teus hd's ide vão aumentar também...

    []'s

    Slice

  4. q a comparacao de hd scsi com ide é ridiculo eu sei... em quanto o mais rapidos dos ide atinge hoje um 80Mb/s e um scsi antido atinge 160 MB/s, nao precisa dizer mais nada, so queira saber se o raid por software funciona razovelmnet legal, ja q sei q por software é mais lento que por hardware.


    [] Dotta :twisted:



  5. #15
    slice
    se tua maquina tiver bastante ram, naun terá diferença naun... mas se tiver pouca ram, aí vc sentirá a diferença... mas se preferir, uma controladora raid para hd's ide naun é cara naun..

    flw!

    Slice






Tópicos Similares

  1. Respostas: 1
    Último Post: 24-02-2008, 13:45
  2. Erro de acesso ao montar partição com o smbfs ?
    Por robsoncb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-01-2008, 15:25
  3. problema ao montar dispositivo USB
    Por PotHix no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-08-2006, 15:48
  4. Problema ao criar diretórios em caixa alta em partição Fat32
    Por silaspc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2005, 10:15
  5. Erro ao montar particao via NFS
    Por odbc no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-11-2004, 00:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L