Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    slice
    dizer qual é o ip, netmask e gatway da tua rede:

    # Config information for eth0(static ip):
    IPADDR[0]="192.168.168.3"
    NETMASK[0]="255.255.255.0"
    USE_DHCP[0]="no"
    DHCP_HOSTNAME[0]=""

    # Config information for eth1(static ip):
    IPADDR[0]=""
    NETMASK[0]=""
    USE_DHCP[0]="yes"
    DHCP_HOSTNAME[0]=""

    # Default gateway IP address:
    GATEWAY="192.168.168.1"

    pronto aí basta restartar os serviços de rede e pronto...

    flw!

    Slice

  2. Caras nao consigo encontrar estes arquivos no rh9, quando eu instalei ele configurei os ip e pedir pra colocar na inicalização !!! os ips das minhas placas de redes pingam mais meu router ou qualquer outra maquina não pinga. Sera que eu habilitei alguma regra de de firewall ? para nao pingar la fora ? Como posso saber pq eu pedi para instalar como servidor e puis segurança media e mandei aplicar nas 2 placas de redes !!! Grato quando do um ifconfig esta la eth0 192.168.0.6 broadcast 192.168.0.0 netmask 255.255.255.0 e o eth1 mesma coisa so muda o ultimo numero do ip, ae quando dou o comando route para listar minahs rotas tenho varias 192.168.0.0´para as 2 eth e default tenho 192.168.0.1 mais num consigo pingar e no rh9 nao achei estes arquivos de configurações eu acho que coloquei alguma regra de firewall na instalação !!! Não uso o slack por causa que meu mouse serial buga no X eu configuro ele ele pega quando restarto o x ele da erro =D !!!



  3. amigo, broadcast em 192.168.0.0 com netmask 255.255.255.0 nem que vaca tussa... bom esquema o seguinte: cole aqui BASICAMENTE:


    # ifconfig

    # route -n

    # cat /proc/sys/net/ipv4/ip_foward

    # iptables -L -n

    isso aqui vai dar para ter uma ideia

  4. Vamo que vamo olha meu pc linux num entra na net entao vo postar no do meu pai aqui !!!

    #ifconfig

    eth0
    inet end 192.168.0.6 bcast 192.168.0.255 masc 255.255.255.0

    eth1
    inet end 192.168.0.5 bcast 192.168.0.255 masc 255.255.255.0

    lo
    inet end 127.0.0.1 masc 255.0.0.0

    #route -n

    destino roteador mask
    192.168.0.0 0.0.0.0 255.255.255.0 eth1
    192.168.0.0 0.0.0.0 255.255.255.0 eth1
    169.254.0.0 0.0.0.0 255.255.0.0 eth1
    127.0.0.0 0.0.0.0 255.0.0.0 lo
    0.0.0.0 192.168.0.1 0.0.0.0 eth1


    #iptables -L -n

    chain imput (policy accept)
    target prot opt souce destination

    chain forward (policy accept)
    target prot opt souce destination

    chain output (policy accept)
    target prot opt souce destination


    #cat /proc/sys/net/ipv4/ip_foward
    0

    bom esta tudo ae vlw !!!



  5. Não vejo nada de anornmal so o route que ta meio louco !!! oque pode ser para num estar pingando pois ele esta iniciando o ethX na inicialização !!!






Tópicos Similares

  1. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  2. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13
  3. problemas iptables
    Por cyberrato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2002, 10:47
  4. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L