Pora meu....

Resposta:

Não precisa o Kernel 2.4.27 já vem com a versão 1.12 do Iptables, basta instalar o novo kernel 2.4.27 que o iptables novo já está nele.