Aê galera.

Realmente o slack 10 já vem com o Kernel 2.4.7 pronto para se utilizar o cbq.
Mas infelizmente não posso mudar do slack 9 pro 10 no momento.
Já consegui instalar o iproute2, nada que um pouco de suor de vc mesmo não resolva, mas infelizmente sem recompilar o kernel, o cbq não funcionará, e como sou um iniciante em configuração de servidores, não me seinto seguro e não vou me meter a besta em mexer em algo tão delicado. O jeito vai ser deixar de lado a idéia do cbq.
Valeu