Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    guardian_metal
    Ja tive o mesmo problema mas foi pq havia editado os arquivos em um editor de texto do open office ou gedit, kedit.. essas coisas.. usei o mcedit ou vi e retirei o espaço do fim da linhas. espaço = ^M

    Depois disso, funcionou perfeito.

  2. #7
    já dei permissao ao arquivo
    e no iptables -L ele nao retorna nada
    vou tentar amanha bash /etc/rc.d/firewall.h
    muito obrigado



  3. #8
    oslnx
    poe " " nas variaveis

    iface="eth0"

    troca a shell do seu script para bash

    ve se gera algum erro quando voce roda o script

  4. #9
    Ola galera
    coloquei o bash na frente e ele iniciou porem deu varios erros
    cant' module locate
    acho que ele nao achou o caminho da variavel $iptables, oq faco para resolver isso???

    agradeco desde ja a colaboracao de todos



  5. #10
    Blade2005
    Kara ... tenta por só iptables na variavel, caso nao funcione, verifique se o iptables esta instalado.






Tópicos Similares

  1. Squid não inicia
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-06-2003, 14:02
  2. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05
  3. Não inicia.
    Por vandemberg no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-04-2003, 13:31
  4. Script não funfa
    Por PcGuy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-04-2003, 09:10
  5. script que nao inicia no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 17:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L