Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    dB
    Citação Postado originalmente por kharlinhos
    Não sei ao certo, mas tem haver com tratamento de parte grafica, alguma coisa neste sentido...

    Me diz uma coisa, seu uvscan é licenciado (pago), o q eu uso aqui nao é, e eu acho q é por isso q nao ta analisando os anexos dos e-mails, sendo assim passando os e-mails com virus anexados pro destinatario...

  2. Eu uso a versão vlnx416l.tar.z, e ate onde sei ele não é pago, é shareware. Tem um lance de colocar na linha que carrega o kernel a palavra "nosysinfo" senão ele não verifica com o antivirus. O meu grub.conf ta assim:
    .
    .
    .
    default=0
    timeout=03
    splashimage=(hd0,0)/grub/splash.xpm.gz
    color
    title Red Hat Linux (2.4.20-30.9)
    root (hd0,0)
    kernel /vmlinuz-2.4.20-30.9 ro nosysinfo root=LABEL=/
    initrd /initrd-2.4.20-30.9.img

    Voce tem atualizado a definição de virus? Quando voce recebe alguma msg, consegue ver se o scanmails esta sendo rodando sobre ela?



  3. #13
    dB
    Na verdade eu usava o Amavis e é com ele q eu estava tendo problemas, ai eu comecei a fazer testes com o scanmail ele funcionou beleza mas ele nao envia a mensagem de alerta pro destinatario nem pro remetente qdo o uvscan encontra virus, tem ideia do q pode ser??






Tópicos Similares

  1. Sendmail com amavis e Mcafee
    Por fcojunior no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-07-2004, 12:51
  2. Sendmail+procmail+scanmails
    Por TonTux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-10-2003, 10:51
  3. Respostas: 0
    Último Post: 07-04-2003, 13:38
  4. [Sendmail + AMaViS + Antivírus]
    Por rcristiano no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-02-2003, 01:29
  5. Sendmail + Amavis + Uvscan
    Por Ivanluiz no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-02-2003, 01:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L