+ Responder ao Tópico



  1. #1
    jungleboy
    Visitante

    Padrão SEM MEMORIA

    Estou com uma situação complicadíssima.
    Meu sistema na última semana começou a consumir toda a memória RAM disponível de sistema, consequentemente parando os serviços.
    Alguém já passou por algo parecido?
    Vale a observação de que não foi instalado nada de novo no servidor. O Samba seria capaz de provocar algo do gênero, pois é o único sistema que venho trabalhando para ajustar.

  2. #2

    Padrão SEM MEMORIA

    O que roda tanto na máquina, quais serviços? qual máquina e quantidade de memoria?

    vlws...



  3. #3
    Caio_sl
    Visitante

    Padrão memória

    se vc roda tomcat...este é o problema

  4. #4
    jungleboy
    Visitante

    Padrão Sem TOMCAT

    Não cheguei a conclusão alguma ainda. Vou bootar a máquina pelo kernel original e ver se o problema persiste.
    Espero que seja isso, pois estou sem idéias.
    [ ]s



  5. #5

    Padrão SEM MEMORIA

    Verifica os serviços que estão rodando na hora que a memoria fica muito carregada e veja qual deles está consumindo em demasia. :wink:

  6. #6
    jungleboy
    Visitante

    Padrão Já verifiquei até em single mode

    O desespero foi tamanho que já bootei até em single mode, mas o problema continuou presente.
    Vou tentar bootar com o kernel original e ver se o treco para.
    Valeu a força.



  7. #7
    Visitante

    Padrão SEM MEMORIA

    pode ser o squid

  8. #8
    jungleboy
    Visitante

    Padrão Muito além do squid

    Valeu a sugestão, mas o problema vai além do squid. Eu bootei a máquina em single mode (logo nenhum serviço estava ativo) e o problema ainda estava lá.
    Abraço.



  9. #9
    Visitante

    Padrão SEM MEMORIA

    vc rodo o top pra ver qual processo ta fazendo isso?