Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    Mr_Mind
    AFAIK, ipchains é para kernel 2.2.x, iptables é para 2.4.x, portanto ainda AFAIK, terás de usar obrigatóriamente um kernel 2.4.x (ou mesmo 2.6.x) para trabalhar com iptables, uma vez que o suporte é a nível de kernel.

  2. #7
    o problema é que eu gostei da velocidade do slackware 7.1 (kernel 2.2) no pentium 200 MMX já com o kernel recompilado tirando serviços e módulos desnecessários.

    quando instalo slack 8.1 (kernel 2.4) o consumo de memória é bem maior.

    mas agradeço se alguém puder me ajudar com um tutorial de atualização de kernel 2.2 para 2.4

    abraço






Tópicos Similares

  1. Problema com Iptables 1.3.5 no Kernel 2.6.18
    Por edgarjr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-08-2007, 19:15
  2. Problemas com o iptables no kernel 2.6.20
    Por rdpyverson no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-04-2007, 20:02
  3. Como atualizar o iptables no Cl8 kernel 2.4.18
    Por goldwolf no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-04-2004, 17:20
  4. Como usar o iptables no conectiva 7.0, com kernel 2.2.
    Por DigoSampa no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-02-2003, 17:01
  5. iptables : No chain/target/match by that name
    Por Itise no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-01-2003, 15:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L