Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    mabarros
    o cara, antes de tudo muito obrigado pela mão que tá me dando. Agora lá vai, heheh, consegui pingar pela máquina windows, configurei o windows como ip=192.168.3.2 - máscara=255.255.255.0 - gatway=192.168.3.1 e dns=192.168.3.1 mas só consigo pingar o ip interno, nada de externo. Já segui os seguintes passos pra compartilhar conexão:

    root@imgcom root]# modprobe iptable_nat
    [root@imgcom root]# iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE
    [root@imgcom root]# echo 1> /proc/sys/net/ipv4/ip_forward

    mas até agora nada

  2. #12
    epf
    poste qaqui como esta a sua configuracao do /etc/resolv.conf e da o comando route -n e poste o resultado aqui..

    no aguardo


    antes de tudo, coloque o dns que o provedor te fornece nas estacoes ..tente pingar..se funcionar...execute esse comando:



    de uo comanto service named status e poste o resultado aqui



  3. #13
    mabarros
    [root@imgcom root]# route -n
    Tabela de Roteamento IP do Kernel
    Destino Roteador MáscaraGen. Opções Métrica Ref Uso Iface
    192.168.3.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1
    200.213.40.0 0.0.0.0 255.255.254.0 U 0 0 0 eth0
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 200.213.40.1 0.0.0.0 UG 0 0 0 eth0


    resolv.conf:

    ; generated by /sbin/dhclient-script
    search poa.virtua.com.br
    nameserver 200.213.40.153
    nameserver 200.213.40.145

  4. #14
    epf
    seguinte...do server

    ping www.uol.com.br..se retornar..blz.

    vc colocou na estacao o dns do virtua? caso nao tenha setado, sete e tente navegar....se conseguir navegar, dai faremos outras configuracoes para resolver localmente..

    no aguardo



  5. #15
    mabarros
    pinga qualquer site daqui do servidor, troquei os dns da estacão mas mesmo assim não consigo acesso






Tópicos Similares

  1. ativar porta serial
    Por Fernando_SC no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-01-2003, 17:42
  2. 2as Placas de Redes! Pingando pela ETH1 e nao pela ETH0! RED
    Por ganjix no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-12-2002, 21:12
  3. como ativar o squid?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-11-2002, 16:03
  4. eth1 no Slackware
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2002, 11:13
  5. Instalação da Eth1 para rotear
    Por jrmami no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-07-2002, 19:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L