Compilei todos os modulos do PPP e o pacote PPPD tambem ta instalado !

O estranho e que no Kernel 2.4.26 ( default ) ta funcionando tudo ok !

Bom mesmo com os modulos, ainda nada !
Vou tentar com o 2.6.6