Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    mcyberx
    bom. o que seria um trabalho de 10 minutos to vendo que virou uma novela. vou resolver um probelma de cada vez.

    o linux reconheceu errado a placa. como faço para remover a que ele reconheceu?

  2. #7
    karfax
    Retire a linha referente à placa do seu /etc/modprobe.conf ou equivalente. Use o kudzu para remover o dispositivo do sistema.



  3. Que placa ele reconheceu .... dependendo não prercisa retirar ela do sistema
    de um vi em /etc/modules.conf
    altera o alias referente a placa errada tipo assim se estivaer la alias eth0 via-rhine

    altere para

    alias eth0 8139too

    "pois seu modulo da placa é 8139too, e fim"

    Citação Postado originalmente por mcyberx
    bom. o que seria um trabalho de 10 minutos to vendo que virou uma novela. vou resolver um probelma de cada vez.

    o linux reconheceu errado a placa. como faço para remover a que ele reconheceu?

  4. #9
    vcs não vão acreditar. a placa vem escrito com o chipset da realtek mas é da Via. Apelei e coloquei no windows para tirar a dúvida. Reconhece como Via-Rhine

    placa ENL832-TX (Encore com chipset Via)

    No linux reconheceu, configurei, pingo mas não acende os Leds (luzes verdes)

    Como pode acontecer isso? Pinga mas não funciona?



  5. #10
    mcyberx
    resolvi o problema: troquei de placa






Tópicos Similares

  1. Probelmas com Placa de Rede Kaiomy KM8139
    Por INFOSKY no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 10-01-2011, 08:21
  2. Conectiva 10 - Com placa de rede, navegador não funciona.
    Por dbvilar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2004, 18:46
  3. Mandrake 10 official dando pau com placas de rede realtek
    Por overkill13 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-11-2004, 15:36
  4. problemas com placas de rede
    Por daniel bonfim no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 11-09-2004, 05:35
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L