+ Responder ao Tópico



  1. #1
    alexmendes
    Visitante

    Padrão Squid parando apos 10 segundos

    Ola, pessoal

    Por favor preciso de uma ajuda com urgencia , instalei o squid na maquina atravez do RPM. configurei ele mais quando vou executar ele da o erro que abortou apos 10 segundos..


    Aguem poderia me ajudar

  2. #2
    grilo
    Visitante

    Padrão Squid parando apos 10 segundos

    posta a mensagem de erro q ele da pra da uma ajuda.....
    a versao tb


    falow



  3. #3
    eclaudin
    Visitante

    Padrão squid cai após 10 segundos

    Cara, veja no log do sistema, mas esse problema costuma ser porque o diretório de cache do squid não tem permissão adequada para o usuaŕio do squid poder usar os diretórios de cache que fica em /var/cache/squid.

  4. #4
    whinston
    Visitante

    Padrão log

    tail -f /var/log/messages
    tail -f /var/log/squid/acess.log

    da uma olhada neles e posta pra gente



  5. #5
    rabbarros
    Visitante

    Padrão dns

    Voce tem firewall rodando? verifique o dns, provavelmente o squid nao esta conseguindo resolver nomes.

  6. #6

    Padrão Squid parando apos 10 segundos

    eu ja recebi essi erru.. cumigu foi um erru nu script /etc/init.d/squid.... é só entrar la i muda u caminhu du arquivu d pid... la ta /var/run/squid.pid... mudi para u q tu usa d verdadi.. q em geral é /var/log/squid/squid.pid...

    mas memu com essi erru eli roda certin!!!.. é tipu uma pegadinha!!!!

    issu eu fiz em u Cl9 e nu CL10!!!

    falo!!!