+ Responder ao Tópico



  1. #1
    bruosps
    Visitante

    Padrão audio no slack 10

    caros amigos ....
    tenhu problemas com audio do slack 10 ..... não ta rodandu nem audio ... mesmo configurandu o ALSA .... naum funciona ..... mais tb naum da erro ...
    Se alguem poder me dar umas dicas ... ou me ensinar como faze pro audio funciona ... eu agradeço ..........

    obs: o alsa acha um driver pra placa mais naum funcina ....

    obrigado desde de já pra qm responder esse post .....

  2. #2
    engos
    Visitante

    Padrão audio no slack 10

    ja tentou axustar o som com o aumix ou outro mixer?



  3. #3

    Padrão audio no slack 10

    Editar arquivo /etc/rc.d/rc.modules

    Retirarando o comentário (#) das linhas correspondentes a sua placa de som

    Executar esses comandos:

    # chmod 666 /dev/dsp
    # chmod 666 /dev/mixer
    # chmod 666 /dev/audio
    # chmod 666 /dev/sequencer
    # chmod 666 /dev/midi

  4. #4
    bruosps
    Visitante

    Padrão audio no slack 10

    bom ... eu ajustei o som com aumix ... e nada .... fiz o q o flemehazard disse
    pra faze e nada ....o som continua sem sair


    tipo ... sei la ... se tiverem mais alguma dica .... pls tell me ........
    obrigado desde já ........

    bruno



  5. #5

    Padrão audio no slack 10

    Cara, poste mais informações sobre seu hardware (principalmente nome da placa de som).

    []'s

  6. #6
    bruosps
    Visitante

    Padrão audio no slack 10

    Bem o nome dela eu não estou bem certo ... ela é uma placa onboard .... minha mother board eh uma ASUS A7V8X-MX....... na definição da mother board o audio está definido com o seguinte nome "AD 1980 6-channel AUDIO CODEC S/PDIF out interface" ........ bom naum sei se issu ajuda alguma coisa ... mais se ajudar por favor ... me orientem .....
    agradeço desde já ..
    bruno