Página 6 de 12 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #26
    wladi
    coloco o texto todo dentro do rc.local?? pq se mando copiar assim:

    cp iptables.sh /etc/rc.local ele pergunta se desejo subscrever.....

  2. #27
    Danilo_Montagna
    nao ..

    vc tem que abrir o rc.local e chamar o arquivo la dentro..

    vi /etc/rc.d/rc.local

    dentro desse arquivo vc coloca essa linha

    /etc/firewall.sh


    salva as regras que ue passei dentro do arquivo firewall.sh

    da um chmod 700 nele.. e pronto..

    dae é so vc dar um boot na maquina... ver se o script carregou..

    iptables -t nat -nL

    se aparecer a regra.. é pq eta ok..

    se nao quizer dar um boot na maquina,.. é so carregar direot o script do firewall para testar

    cd /etc
    ./firewall.sh

    se der algum erro na hora de carregar.. verifique se vc adaptou ele ao seu ambiente..



  3. #28
    wladi
    Chain INPUT (policy ACCEPT)
    Target prot opt source destination


    Chain FORWARD (policy ACCEPT)
    Target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    Target prot opt source destination



    agora que dize entao q tah tudo liberado??????

  4. #29
    Danilo_Montagna
    isso..

    com o meu script eu deixei o padrao das polices tb em ACCEPT para vc ae.. pois vc pediu..,. na realidade esse script so esta fazendo algums funcoes importantes.. de dar flush nas regras.. etc.. algumas variaveis de ambiente e tb esta fazendo um NAT para vc.. que é o seu maior problema.. depois vc adapta ele as suas necessidades..

    depois que vc começar a entender melhor o iptables.. vc muda as polices para DROP e poe suas poprias regras..

    ae usa esse script como base inicial.. e vai implementando o mesmo..

    []´s



  5. #30
    wladi
    certo...entao tah ok...



    minha estação tah assim:


    gateway = ip linux
    dns provedor


    meu server pop e smtp é esse: mail.acicnet.com.br


    sou um ping da estação pra esse pop e nao responde "host desconhecido"
    e nem consigo pingar em nenhum site ping www.uol.com.br mesma coisa



    q sera q ainda to errando??






Tópicos Similares

  1. Respostas: 3
    Último Post: 09-12-2006, 12:48
  2. bridge, por favor alguem me ajude...
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-09-2005, 13:56
  3. IPSEC... Socooorrrooo, por favor alguem me ajude
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-02-2005, 20:02
  4. Kernel, faltando!, alguem me ajude?
    Por ricardinhomattar no fórum Servidores de Rede
    Respostas: 7
    Último Post: 21-06-2003, 22:20
  5. Script com erro Por favor alguem me ajude
    Por edilson no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 12-01-2003, 23:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L