Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    guardian_metal
    Põe as linhas abaixo no seu smb.conf:

    logon home =
    logon path =

    Deixe elas da forma quee estão acima.

  2. é esse problema incomoda muitos, eu tambem ralei legal mas depois de muito esforço consegui dar um jeito, vamos lá:

    Primeiro vc tem de cadastrar o usuario root no Samba para que ele(root) seja o cara que autoriza maquinas xp a usarem do dominio
    #smbpasswd -a root

    digite uma senha diferente da do logon da maquina

    Crie um grupo de trabalho com o nome xp

    depois adicione o nome da maquina xp no samba:
    #adduser -g xp -s /dev/null nome_da_maquina$
    #smbpasswd -a -m nome_da_maquina

    Notou que na primeira linha tem um $, este determina que este nome é de uma maquina cadastrada para acesso ao samba, já na segunda linha isso não é mais necessario pois agora vc estará apenas autorizando isso.

    Pronto! agora vá na maquina XP
    Logue como administrador da maquina
    clique com o botão direito no icone Meu Computador e vá em propriedades
    Guia Nome do computador
    ID da rede
    Avançar
    "este computadorfaz parte de uma rede corporativa..." e avançar
    "Minha empresa usa uma rede com um dominio" e avançar
    em nome do usuario digite um usuario que ja existe no samba e sua senha, nome do dominio que vc colocou no smb.conf e avançar
    Nome do computador que vc cadastrou com o $ lembra! e denovo o dominio não esqueça do avançar (Windows é cansativo né).
    por final digite root como usuario e a senha que vc deu prá ele no começo desta nossa conversa, ai é só clicar OK e receber a mensagem de bem vindo e para colocar o novo nome de usuario Windows XP e correr para o abraço com a galera!!!!!! :lol:

    Espero ter ajudado, sempre lembro que pela união teremos força para sermos melhores

    Sandro Roldan
    sandro_roldan@hotmail.com
    Fibersens Tecnologia



  3. Tchello, como eu posso usar este script sem a opção do DNS, aqui os micros possuem IP fixo.

  4. #9
    fereggert
    Galera, já fiz de tudo aqui na minha empresa também e não consegui fazer o XP logar no domínio, não teve geito.

    Coloquei aquele script que o Tchello falou, ele cria certinho o usuário pra máquina, mas não adianta.

    Já fiz alterações no registro da máquina, já mudei uns parâmetros nos serviços. Usei tudo quanto é receita de bolo, já postei aqui no fórum umas 2 ou 3 vezes sobre isto. Até hoje NÃO DEU LIGA!!!!

    Caras, qualquer um que tenha SAMBA 3 + WIN XP PRO logando no PDC certinho, com script de logon e Profiles (profiles não é o importante) posta tudo o que fez e coloca o smb.conf aí pra eu compará co meu (muda os compartilhamentos e coisas complicadas de divulgar e comenta que tá diferente do seu original akela linha)

    Se der certo, juro que posto um artigo. Deve ter muito mais gente por aih tendo essa mesma dificuldade do inferno!!!! E é mais fácil com um artigo do que com o fórum (dá ansea ficar esperando resposta)



  5. #10
    karfax
    Neste exemplo, o samba atua como controlador de dominio à moda antiga, sem LDAP/AD.



    # Samba config file created using SWAT
    # from 192.168.2.3 (192.168.2.3)
    # Date: 2004/12/18 23:42:42

    # Global parameters
    [global]
    workgroup = INTRANET
    netbios aliases = LIBRA
    server string = rsnetservices intranet samba server
    interfaces = 192.168.2.0/24, 127.0.0.0/24
    password server = None
    passwd program = /usr/bin/passwd %u
    passwd chat = *New*UNIX*password* %n\n *ReType*new*UNIX*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
    username map = /etc/samba/smbusers
    unix password sync = Yes
    log level = 2
    log file = /var/log/samba/%m.log
    max log size = 50
    name resolve order = lmhosts wins bcast
    time server = Yes
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    logon script = scripts\%U.bat
    logon home =
    domain logons = Yes
    os level = 64
    preferred master = Yes
    domain master = Yes
    wins proxy = Yes
    wins support = Yes
    ldap ssl = no
    remote announce = 192.168.2.255
    admin users = eu, root
    guest ok = Yes
    hosts allow = 192.168.1., 192.168.2., 127.
    profile acls = Yes

    [homes]
    comment = Home Directories
    valid users = %S
    read only = No
    browseable = No

    [netlogon]
    comment = Network Logon Service
    path = /var/lib/samba/netlogon
    share modes = No

    E à partir daí vão os shares...

    Fui,

    :lol:






Tópicos Similares

  1. Respostas: 6
    Último Post: 05-11-2007, 12:09
  2. Respostas: 5
    Último Post: 15-06-2007, 16:03
  3. OpenVPN: nao conecta!!! Alguem pode me Ajudar?????
    Por fdotta no fórum Servidores de Rede
    Respostas: 8
    Último Post: 08-04-2005, 16:41
  4. Regras de ACL no RH 9 não responde, alguém pode me ajudar?
    Por webluc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-08-2003, 18:04
  5. Alguem pode me indicar um software??
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-07-2003, 01:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L