+ Responder ao Tópico



  1. #1
    Visitante

    Padrão VirtualHost

    Galera criei meus virtualhosts assim...

    <VirtualHost 200.XXX.10.XX>
    ServerAdmin [email protected]
    DocumentRoot /var/www/html/horde/imp
    ServerName mail.foo.com
    ErrorLog /var/log/httpd/mail-error_log
    CustomLog /var/log/httpd/mail-access_log common
    Alias /horde /var/www/html/horde/
    Alias /horde/ /var/www/html/horde/
    </VirtualHost>


    <VirtualHost 192.168.100.1>
    ServerAdmin [email protected]
    DocumentRoot /var/www/html/squid
    ServerName 192.168.100.1
    ErrorLog /var/log/httpd/mail-error_log
    CustomLog /var/log/httpd/mail-access_log common
    </VirtualHost>

    Tipo o primeiro VirtualHost tá ok... o segundo tem um problema, quando digito no navegado 192.168.100.1 em vez dele listar oq tem no diretorio /var/www/html/squid (q está com chmod 777) ele me joga para a página de teste do Apache.
    como arruma isso?

    []s

  2. #2
    felco
    Visitante

    Padrão VirtualHost

    Bom provavelmente esse IP 192.168.100.1 eh o IP do server onde esta o Apache, eh provavelmente o httpd.conf desse Apache o DocumentRoot no comeco do arquivo esta apontando pra pagina de teste.



  3. #3
    Visitante

    Padrão VirtualHost

    tava mesmo... tirei... mas continua o problema

    []s

  4. #4
    felco
    Visitante

    Padrão VirtualHost

    Mas voce reinicio o Apache?



  5. #5
    Visitante

    Padrão VirtualHost

    sim.
    estranho neh?

  6. #6
    felco
    Visitante

    Padrão VirtualHost

    Olha so... nao sei como ta seu httpd.conf mas abre seu editor de arquivo eh faz uma busca por /var/www/ eh ve se nao tem algum VirtualHost no meio pro site de teste do Apache



  7. #7
    Visitante

    Padrão VirtualHost

    fiz tudo que o amigo felco indicou...
    bem estarei refazendo a config do apache em breve..

    []s