+ Responder ao Tópico



  1. #1

    Padrão Meu lilo sumiu?

    ola, eu instalei o slack 10 e tive alguns problemas pq eu tb estava com uma partição rwindows mas estava incompleta a instalação do rwindows formatei essa partição e reinstalei o SO só q ai agora a inicialização o lilo nao carrega mais então ele jah entra direto no rindows xp.
    Gostaria de saber como faço para ele voltar a carregar o LILO mas sem ter q reinstalar o slack? 8O
    Existe essa possibilidade?

  2. #2

    Padrão Re: Meu lilo sumiu?

    Citação Postado originalmente por fpessoa
    ola, eu instalei o slack 10 e tive alguns problemas pq eu tb estava com uma partição rwindows mas estava incompleta a instalação do rwindows formatei essa partição e reinstalei o SO só q ai agora a inicialização o lilo nao carrega mais então ele jah entra direto no rindows xp.
    Gostaria de saber como faço para ele voltar a carregar o LILO mas sem ter q reinstalar o slack? 8O
    Existe essa possibilidade?



  3. #3
    LenTu
    Visitante

    Padrão Meu lilo sumiu?

    existe sim... pega o cd do slack.. e inicia por ele... executa o comando
    #liloconfig
    o proprio programa te ajuda a sanar o problema... blz ?!..

    creio eu q seja issu...

    qq duvida voltae...

    :twisted:

  4. #4

    Padrão Meu lilo sumiu?

    ah certo, eu tentei assim:
    1 - entrou a tela de boot: - eu dei enter ele carregou a instalação
    2 - selecionei o tipo de tcl
    3 - ele pediu um user - eu digitei root
    4 - entrou na tela: [email protected]/#> nessa tela eu digitei:
    #liloconfig + enter
    ele so vai para a linha de baixo assim:
    [email protected]/#> e nao abre nd
    era isso q era p fazer?



  5. #5
    bruosps
    Visitante

    Padrão Meu lilo sumiu?

    tipo ... olha faz o seguinte ..... pega um disco di boot(vc tem um né ?? ) ....
    inicia o sistema por ele ..... ai .. vc loga como root ... e digita as seguintes linhas ...

    # cd /etc
    # vi lilo.conf ---------> aki vc edita teu lilo ...somente se precisar ... no teu caso achu q naum precisa
    Daí vc salva o arquivo ... e digita a seguinte linha:
    # lilo
    Pronto da um reboot..... e v se funcionou ..... eu penso q issu seja o suficiente... se naum for .... posta ai .... bl ??

    flw ... boa sorte ...
    bruno

  6. #6

    Padrão Meu lilo sumiu?

    axo disco de boot eu nao tenho pq eu fui em uma feira xamada instal fest para fazer a instalação ai durante a instalação o cara flw eu nao iria precisar d disco d boot entao ele nao fez eu so tenho os dois cd's d instalação com ele da certo?
    a partir do cd d instalação ñ dah p criar um disco de boot?



  7. #7
    Chok1to
    Visitante

    Padrão Boot

    O CD do Slack pode ser utilizado como disco de boot. Para isso, quando chegar na tela boot: digite o seguinte comando:

    boot: bare.i root=/dev/hda1 noinitrd ro

    Substitua o hda1 pela partição onde foi instalado o Slack.

    O sistema será iniciado e então vc poderá utilizar o comando lilo para recriar o menu de boot.

    Boa Sorte!

    []s

    Alex

  8. #8
    LenTu
    Visitante

    Padrão Meu lilo sumiu?

    boa Chok1to... tinha eskecido dessa parte..

    ops:

    :wink:



  9. #9

    Padrão Meu lilo sumiu?

    putz vlw msm chok1to , (vlw tb lento) deu certo agora jah ta certinho mas tenho um problema agora com meu mouse eu posso postar aki mesmo ou eu abro um no topico? e como encerro esse?

  10. #10
    LenTu
    Visitante

    Padrão Meu lilo sumiu?

    naum precisa encerrar naum cara... soh eh legal criar otro topico pq fika mais facil di achar resposta... pq afinal.. o titulo desse num teria nada haver com mouse neh....

    mas sobre os topicos eles fikam ai... pq otros podem ter a msma duvida... ou naum lembram como fazia.... q foi o meu exemplo... assim qm naum sabe aprende... e qm jah sabe... relembra...

    :twisted:



  11. #11
    yox
    Visitante

    Padrão reply

    olha la kundo incias boot kom o cd de installl ele abre a shell no cdrom

    por isso pa editarr o lilo.conf ou l isso dentro do /etc precisas
    1º montar a partição onde ta o sistema de ficheiros

    logo neste caso

    cd mnt
    mkdir hd
    mount /dev/hda1(2,3,4,) hd
    vi hd/etc/lilo.conf

    e obvio mas preciso outros aki virma ter komo eu k na sabem

  12. #12

    Padrão Meu lilo sumiu?

    mas jah deu certo do geito q o chok1t0 flw msm jah deu certinhu mas vlw msm maninho