Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    cleziano
    acho que se as duas placas de rede estão na mesma rede (192.168.172.0) então tanto faz o getway ser a eth0 como a eth1...

    tenho duas sugestões:

    1- colocar um ip da rede 169.254.0.0 netmask 255.255.0.0 na eth0 e deixar o ip da rede 192.168.172.0 netmask 255.255.255.0 na eth1 para que o getway seja a eth1 ou

    2- mudar o ip da eth1 para a rede 169.254.0.0 netmask 255.255.0.0 e deixar a tebela de rotas como está, tirando apenas a rota 192.168.172.0 * 255.255.255.0 U 0 0 0 eth1 que estará na eth0.

  2. aproveitando o embalo, tenho aqui 2 placas de rede iguais e o driver e o mesmo so que cada ves que eu reinicio a maquina ele muda o a eth0 de placa, tipo ele se atrapalha e horas pega a placa de cima e horas pega a placa de baixo, e ae qual e a solução?



  3. #13
    sigmanalo
    no debian ao menos existe como definir a placa de rede pelo mac address no arquivo de interfaces de rede, é só acrescentar a diretiva
    hwaddress ether XY:XY:XY:XY:XY:XY
    na respectiva placa.






Tópicos Similares

  1. Problemas nas rotas Linux <-> PPPoE Mikrotik
    Por tianguapontocom no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-03-2011, 14:57
  2. Problema na rota ..eu acho....
    Por Duca no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-08-2005, 21:20
  3. Problemas na impressao pela rede
    Por sartori no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-05-2005, 12:12
  4. Problema na hora de configurar o mouse SOCORRO- URGENTE
    Por Bruno Antelo no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 02-12-2004, 01:47
  5. Rede ponto a ponto ad-hoc wireless problema na rota de retor
    Por denilson no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-09-2003, 14:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L