Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico

  1. Como diria Jack the Ripper, vamos por partes:

    1ª dúvida:
    O log e a imagem q vc disponibilizou são do client manager do notebook, conectado via wireless em um dos AP2000, certo? Em qual deles, no 1º ou no 2º?

    2ª dúvida:
    O server2 está conectado via ethernet no AP2000, certo?

    3ª dúvida:
    Pelo notebook, qual é a taxa de download (no server2, é 250 kbps, certo)?

    Com essas informações fica mais fácil...

    []'s
    Denilson


  2.    Publicidade


  3. Citação Postado originalmente por denilson_rocha
    Como diria Jack the Ripper, vamos por partes:

    1ª dúvida:
    O log e a imagem q vc disponibilizou são do client manager do notebook, conectado via wireless em um dos AP2000, certo? Em qual deles, no 1º ou no 2º?

    2ª dúvida:
    O server2 está conectado via ethernet no AP2000, certo?

    3ª dúvida:
    Pelo notebook, qual é a taxa de download (no server2, é 250 kbps, certo)?

    Com essas informações fica mais fácil...
    Denilson,

    1) O LOG e a imagen são do teste feito no ponto remoto, obviamente. Ou seja, o primeiro AP (ligado ao server1) ficou em modo AP e no ponto 2 (que ligaria ao server 2) eu coloquei o cartao diretamente no laptop para testar.

    2) Sim, esta conectado via ethernet.

    3) como eu disse é de 250 Kbps. Tanto pelo laptop quanto diretamento no server2. Não passa disso.

    Att,

    Nataniel Klug

  4. Ok, então de qualquer forma vc passa pelos 2 APs. Seria isso, me corrija se eu estiver errado:

    server1 <-> AP2000(Slot A - WDS) >-< AP2000(Slot A - WDS) <-> notebook

    Minha sugestão é vc tentar somente com 1 AP primeiro:

    server1 <-> AP2000(Slot A (AP)) <-> notebook

    E depois testar conectando o notebook na ethernet do 2º AP:

    server1 <-> AP2000(Slot A - WDS) >-< AP2000(Slot A - WDS) <ETHERNET> notebook

    E comparar os resultados. Assim Você fica sabendo onde está a lentidão.

    Espero estar ajudando.

    [ ]'s
    Denilson

  5. Denilson,

    Ambos os testes eu ja havia feito e descrito nos posts anteriores... Tu leu eles?

    Em ambos os casos: 1) A partir de apenas um AP2000 em MODO AP ligando via WIRELESS a um laptop com PCMCIA Orinoco da 250 Kbps; 2) a partir de um AP2000 em MODO WDS ligado a outro AP2000 em MODO WDS e ligado com CABO UTP5e CROSS-OVER ao laptop tambem da 250 Kbps.

    PS.: Como eu ia ter aquele screen shot se estivesse passando por dois APs?!

    Att,

    Natganiel Klug

  6. É que eu não consegui entender bem, mas agora acho q está claro.

    Bem, se vc se conectou no 1º AP, e teve só 250 kbps, esqueça o WDS, o problema é antes disso. Tem mais clientes nesse 1º AP, ou só vc no notebook? Se tem outros clientes, que velocidade eles conseguem?

    Essa limitação a 1 Mbps pode estar sendo feita no AP ou no notebook. Já conferiu estas configurações?

    Sobre a sua pergunta "Como eu ia ter aquele screen shot se estivesse passando por dois APs?! ", poderia normalmente ser feito se vc se conectasse via wireless no 2º AP. O fato é q vc está conectado via ethernet no 2º AP, aí realmente não tem jeito.

    [ ]'s
    Denilson


  7.    Publicidade