Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    casper-linux
    Cara,

    como seu sistema esta travando, então você não deve estar tendo acesso ao seu console.

    Então você tem que fazer o linux entrar em mod "single user". Se você estiver utilizando o lilo é só colocar na hora de escolher o Sistema, a opção "1" (sem aspas) na frente do seu sistema.

    Agora se você estiver usando o grub como gerenciador de boot, você tem que entrar em linha de comando do grub e passar as opções de boot, mas a opção init=1. Isto depende muito de como foi particionado o seu sistema. Mas geralmente isto funciona.

    root=/dev/hda1 init=1


    Valeu

  2. Acho que eu estava com a cabeça na lua no momento que respondi.. haha!
    Sem acesso ao prompt não tem como executar nada né ?
    Mas o casper citou, inicie o sistema em runlevel 0 ou 1.
    Se você utiliza lilo, basta digitar "linux single" no prompt do lilo ("linux" deve ser alterado pelo label que você utilizou.)

    Abraços



  3. Pessoal,

    entei pelo "rescue disk" e passei o e2fsck e o fsck.ext em todos os /dev/hdX9.

    Tudo passou sem erros, mas o problema continua...

    Outras luzes ??

    Sérgio.

  4. #9
    whinston
    tenha sempre 1 cdzim de rescue a mão cara.. importantíssimo!
    olha, se vc criou uma boa árvore de diretórios e tem bkp, nem perca tempo.. manda instalar e boa, pq o pau de fsck já consertou automático (pelo jeito, no boot logo em seguida), mas deve ter corrompido algo.



  5. Winston,

    dito e feito. Foi a melhor conclusão q cheguei e vc corrobora com a decisão.

    Obrigado a todos.

    Um abraço.

    Sérgio.






Tópicos Similares

  1. Tem que ter um luz no fim do tunel
    Por antelo no fórum Servidores de Rede
    Respostas: 15
    Último Post: 30-05-2006, 16:41
  2. Uma luz
    Por aspenbr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-03-2006, 08:37
  3. eth2 no Slackware 10.2 -> me de uma luz ! ! !
    Por Delvalle no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 08-03-2006, 22:01
  4. Me dem um luz!!!1
    Por Buch no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-02-2006, 18:44
  5. fsck apagou tudo
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-12-2002, 18:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L