Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Cara eu não sei pq nao uso debian, mas pelo que ouço o pessoal dizem que tem uma versao mais segura e estavel (que usa pacotes mais velhos, mas como consequencia com menos vulnerabilidades) e uma versao mais nova ( que usa pacotes atuais) acho que vc pode estar com a versao estavel, por isso o apache seja o 1.3, fala com o pessoal do debian ae que eles te explicam melhor.

    falows

  2. eh o seguinte cara:

    tu deve estar usando o "debian stable", que eh a versão estável do debian, nela, somente pacotes muito testados e comprovadamente estáveis e seguros são aceitos. Tudo pra manter a estabilidade que eh a marca do debian. O que vc pode fazer eh instalar a versão "unstable" ou "testing", a não ser que esteja configurando um server que exija segurança máxima(e qual não exige?). Pode testar, vários programas mais atuais não estão disponíveis pra apt, tenta o firefox, não vai dar tbm. Eh isso cara, se quiser instalar pacotes mais atuais, instala o "unstable" ou "testing".



  3. cara, tu tem o kde instalado? se tem qual eh a versão?

    ah, em tempo, se tu tah kerendo uma distro estável e segura continua usando o stable cara, é muito bom. Nunca tive problemas com ela(só pra configurar o mouse), mas dpois foi td tranquilo.

  4. #9
    whinston
    na verdd veio, eu tenho mais experiência em distros RH, que utilizo em ambientes de produção em alguns clientes.
    estou criando um liveCD com base no Kurumin 4 pra servir de CD de emergência. como a maioria dos meus clientes não fica na mesma cidade, eu posso demorar algumas horas até me deslocar e não queria deixar o cliente parado (me xingando). com esta distro, o cara pelo menos vai usando a net, o proxy, etc.. to até instalando o apache e sendmail pra ver se consigo brincar com algo e fz 1 servidor totalmente via liveCD, usando o disco "apenas" para gravar os emails, sites, cache, etc..
    além de ficar mais seguro né, uma vez que um "hacker" não teria como incluir usuários, etc.. (de prima não, rs..)



  5. tu tah usando o kurumin 4? ou tu mudou o kernel e tal?

    eh q o kurumin eu acho q usa a versao unstable.






Tópicos Similares

  1. Integrar APACHE c/ PHP, instalado com apt-get
    Por mirror no fórum Servidores de Rede
    Respostas: 8
    Último Post: 21-07-2005, 15:50
  2. Respostas: 3
    Último Post: 21-07-2005, 14:53
  3. Desinstalar o apt-get install dist-upgrade
    Por Zephirot no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2003, 00:32
  4. Apt-Get
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 06-02-2003, 17:35
  5. Core Dump executando apt-get check
    Por Jwalker no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-08-2002, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L