Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    penadinho
    na verdade eu ja tentei o ifconfig, mas lista somente a primeira placa, ou seja eth0, talvez seja o caso de trocas a segunda placa, pois a mesma ja estava a muito guardada.

    Mas ela funciona em WinXP.

    Vou ver tentar a segunda dica.

    Valeu.

  2. #7
    pilantrox
    Que modelo é a segunda placa q vc está tentando instalar???



  3. dah um "lspci", que ele lista, dai tu ve se tua placa eh listada.

  4. #9
    penadinho
    Pessoal, a segunda placa é uma encore/realtek 8139, e quando disparo o comando lspci aparece o seguinte:


    00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400 AGP] Host Bridge
    00:01.0 PCI bridge: VIA Technologies, Inc. VT8235 PCI Bridge
    00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
    00:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
    00:0e.0 Communication controller: Tiger Jet Network Inc. Intel 537
    00:10.0 USB Controller: VIA Technologies, Inc. USB (rev 80)
    00:10.1 USB Controller: VIA Technologies, Inc. USB (rev 80)
    00:10.2 USB Controller: VIA Technologies, Inc. USB (rev 80)
    00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
    00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
    00:11.1 IDE interface: VIA Technologies, Inc. VT82C586/B/686A/B PIPC Bus Master IDE (rev 06)
    00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233 AC97 Audio Controller (rev 50)
    01:00.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 440] (rev a3)

    Olhando com atençao, verifico que elas foram carregadas (terceira e quarta linha), mas quando dou ifconfig eth0, tudo beleza;
    Quando ifconfig eth1:
    eth1: error fetching interface information: Device not found

    bom veu ver se consigo decifrar isso tudo aí, depois posto o que conseguir. De qualquer sorte, agredeço as dicas e gostaria de receber outras, pois em se tratando de linux, ainda estou engatinhando...



  5. #10
    pilantrox
    Vc tem q levantar o moduloda placa ,,, tenta digitar na shell,,,
    modprobe rtl8139 ou 8139too , dai dah um "ifconfig -a", e ve se aparece a eth1 , se aparecer ,, entra em /etc/rc.d/# edita o arquivo rc.netdevice, e adiciona a linha
    /sbin/modprobe rtl8139 ou
    /sbin/modprobe 8139too






Tópicos Similares

  1. Duas placas de rede
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-05-2003, 21:30
  2. Duas placas de rede
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-04-2003, 16:22
  3. Duas placas de rede.
    Por Speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-03-2003, 16:21
  4. Duas placas de rede.
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-01-2003, 12:24
  5. duas placas de rede
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-11-2002, 16:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L