Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    luccosta
    Citação Postado originalmente por JuJo
    ahhhhhhhhhh seu ladraozinho de Thread... essa aqui era a minha!!
    hehehehe

    =)

    Mas então... ninguem pra me ajudar?!
    Chapolin colorado?! ninguem?! Homem-cueca?! =/

    =)

    Agradeço quem puder!

    cya!
    Coloca uma cópia do seu arquivo XFree86.log ou Xorg.log
    Outra coisa, qual versão do SuSe vc está usando, 9.1 ou 9.2?

  2. #12
    luccosta
    Citação Postado originalmente por JuJo
    ahhhhhhhhhh seu ladraozinho de Thread... essa aqui era a minha!!
    hehehehe

    =)

    Mas então... ninguem pra me ajudar?!
    Chapolin colorado?! ninguem?! Homem-cueca?! =/

    =)

    Agradeço quem puder!

    cya!
    Coloca uma cópia do seu arquivo XFree86.log ou Xorg.log
    Outra coisa, qual versão do SuSe vc está usando, 9.1 ou 9.2?



  3. Citação Postado originalmente por JuJo
    Olá pessoal,

    ja estive perguntando aqui antes qual a melhor distro para notebook... e me aconselharam do SuSE...

    Bom, tentei instalar ele no meu notebook, instalou legal, funciona todo ele, consigo levantas servidores etc etc... bom, o problema está sendo ao iniciar o KDE. ele usa a versão KDE3.3... no loading dele, na parde de inicialização dos devices ele da pau... não sei o pq... mas ele trava no meio disso e soh apertando CTRL+ALT+BackSpace para ele abrir denovo a tela de login, tento entrar denovo e da o mesmo erro... mandei startar uma outra WM, TVWM (acho qeu era essa) e ele inicia normal... consigo usar normalmente...

    Já reinstalei 3 vezes, e sempre o mesmo erro, e é soh no KDE...
    Sei que o meu problema é meio genérico, e que não tenho muitos detalhes específicos... mas se alguem puder ajudar e tiver sujestões para que eu consiga usá-lo agradeço.

    abraços!
    Eu tive um problema semelhante no Debian, qdo ia carregar os devices ele restartava o X, e solucionei ele configurando o mouse corretamente. Tenta dar uma olhada no /etc/X11/XFree86Config ... Ve se tá tudo certinho.






Tópicos Similares

  1. Install de Linux em Notebook
    Por aguizo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-02-2004, 17:26
  2. Primeira Impressão - Redhat 9 em notebook ProStar 2200C - Pa
    Por rogerioaraujo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-07-2003, 17:31
  3. Slackware 8.1 XFree86 em notebook
    Por Itise no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-06-2003, 16:58
  4. Slackware 8.1 XFree86 em notebook
    Por Itise no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-06-2003, 14:53
  5. Respostas: 0
    Último Post: 10-06-2002, 18:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L