Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    tomas
    Cara, estes dias aconteceu algo parecido comigo. De repente a tabela de partições que fica no MBR zoneou. Entrava no linux normalmente mas não conseguia carregar o boot loader do windows (acho que é porque ele é burrinho, ele lê os dados da tabela de partição e não as partições em sí).
    Passou mais um pouco e zoneou de vez. O hd não bootava mais. Inicializei um cd do kurumim e as partições (8) sumiram.Foi que pesquizando na net descobri o ULTIMATE BOOT CD. Baixei a .iso e gravei. è fantastico. Consegui restaurar a tabela de partições e tudo voltou ao normal, não perdi nada.
    O ULTIMATE BOOT CD você pode encontrar no superdownloads.com.br ou na página do desenvolvedor http://www.ultimatebootcd.com.

  2. Boota com o cd do windows-xp, e chega na opção de reparar, vai pro prompt, e digita "fixmbr", ele irá re-gravar a mbr, se o lilo estava na mbr, você inicia o linux com o cd/disquete de boot dele, e restaura o lilo.

    Abraços.



  3. #8
    Rogger
    É muito provável que na instalação do Linux tenha quebrado toda a estrutura de autoboot do windows e na hora de entra no windows não encotra mais a raiz do sistema. Isso já aconteceu comigo em comflitos de sistemas entre os prórprios Windows e também com diversas versões do línux. Uma Opnião, o Connectiva10 é excelente para instalar juntamente com o Windows. Neste caso pode haver alguma restauração, mas pode tre instabilidade entre ambos sistemas, é recomendável que faça novamente as partições e começar do zero.




    securitynight.cjb.net
    roggerwilliam@bol.com.br

  4. Não é necessário refazer as partições. Basta restaurar a MBR ou o setor de boot da partição primária.






Tópicos Similares

  1. SPTD não consigo instalar no meu windows 7
    Por Ranilson no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 09-11-2010, 08:21
  2. Respostas: 0
    Último Post: 03-03-2009, 09:58
  3. SOCORRO VOU PEDER MEU TRABALHO HELP
    Por bouncer no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-12-2005, 13:54
  4. Perdi meu smb.conf!
    Por jxy no fórum Servidores de Rede
    Respostas: 6
    Último Post: 19-08-2005, 10:23
  5. GRUB FUDEU MEU WINDOWS
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-09-2003, 23:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L