+ Responder ao Tópico



  1. #1

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    Galera, boa tarde a todos ....

    Instalei o Conectiva Linux 10 numa máquina para testes.
    Instalação com sucesso e funfando .....

    Agora estou tentando instalar o Webmin , Samba, Squid, mas quando ele chega no pacote eclipse-3.0M9-61475cl.i386.rpm , dá uma mensagem de erro dizendo que não conseguiu descompactar um determinado arquivo e no final tem a mensagem : MD5 sum mismatch

    Baixei esse pacote via google, mas quando vou instalar esse pacote, dá o mesmo erro.

    Alguém aqui já passou por isso e que tenha conseguido descobrir qual a solução ???

    Desde já , fico grato a todos ......

  2. #2

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    tenta baixar esse pacote d outro lucar, pq ele tah corrompido

    tenta pegar no rpm.pbone.net

    []'s



  3. #3

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    Demiurgo ....

    O nome do site é www.rpm.pbone.net ???

    Obrigado ....

  4. #4

    Padrão Re: Erro Pacote Eclipse-3.0M9.....rpm

    Citação Postado originalmente por pssgyn
    Galera, boa tarde a todos ....

    Instalei o Conectiva Linux 10 numa máquina para testes.
    Instalação com sucesso e funfando .....

    Agora estou tentando instalar o Webmin , Samba, Squid, mas quando ele chega no pacote eclipse-3.0M9-61475cl.i386.rpm , dá uma mensagem de erro dizendo que não conseguiu descompactar um determinado arquivo e no final tem a mensagem : MD5 sum mismatch

    Baixei esse pacote via google, mas quando vou instalar esse pacote, dá o mesmo erro.

    Alguém aqui já passou por isso e que tenha conseguido descobrir qual a solução ???

    Desde já , fico grato a todos ......
    Cara o webmin ja vem no conectiva de padrao, o resto que falou da pra pegar via apt-get, inclusive o eclipse.

    falows



  5. #5

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    Caro amigo, eu vi que o webmin acompanha o Conectiva 10 como padrão.
    Acontece que quando ele vai instalar o webmin, samba, squid ele diz que o pacote eclipse é necessário para instalá-los.

    Aí ele mesmo tenta instalar o eclipse e dá a mensagem de erro que escrevi acima. Tentei pela console via rpm -ivh , tentei pelo synaptic e dá o mesmo erro. Acho que o arquivo está corrompido, como disse o Demiurgo.

    Fui então no google e encontrei esse mesmo pacote, mas com um tamanho bem maior. O que vem no cd do conectiva 10 tem 85 mb e no google, eu baixei mas tem 137 mb se não me engano. Mas dá a mesma mensagem de erro.
    Inclusive o Demiurgo escreveu para que acesse o rpm.pbone.net, mas não entendi. Digitei www.rpm.pbone.net e diz que esse endereço não existe.

    Inté + .........

  6. #6

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    tentou apt-get eclipse?? depois de dar um apt-get update, vai prescisar de paciencia mas acho que vai.

    falows



  7. #7

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    Demiurgo, obrigado.

    Já acessei o lugar que você mencionou. Inclusive ele aponta esse pacote para o site da Conectiva.

    Vou baixa-lo amanhã , na empresa. Mas algo me diz que é o mesmo pacote. Inclusive o tamanho é exatamente o mesmo.

    Valeu Demiurgo ..........

  8. #8

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    Ruyneto, obrigado pela dicas ....

    Vou tentar isso que você falou também.

    Valeu mesmo amigo ......

    Mas sinceramente, esse Conectiva 10 está com uma cara bem bonita no aspecto gráfico. Inclusive tenho acompanhado um tendência do mundo Linux em querer ter a mesma cara do Windows. Acho que não é por aí. Acho que o Linux tem que ter cara do Linux. Acho que cabe a nós difundir, divulgar, torná-lo de alguma forma , mais amigável para o usuário final, principalmente nas empresas. Onde eu trabalho estamos tentando fazer isso. A diretoria já nos deu o ok. Minha intenção é instalar o wine e fazê-lo rodar aplicações Delphi que roda no Windows. Mas que essa versão 10, das maioria das distribuições Linux (Conectiva, Suse, Mandrake, Slackware, etc), ficou com um aspecto muito mais bonito, isso ficou mesmo. Eu instalei o webmin via o site www.webmin.com , usando o tar.gz. Esse webmin, é uma senhora ferramenta de configuração. Fantástica mesmo.

    Parabéns a comunidade Linux, pelas excelentes distribuições.



  9. #9

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    Citação Postado originalmente por pssgyn
    Demiurgo ....

    O nome do site é www.rpm.pbone.net ???

    Obrigado ....
    naum...

    eh soh

    http://rpm.pbone.net/

    []'s

  10. #10

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    blz, q bom q vc baixou

    pra qq um q quiser baixar tbm, a URL eh soh:

    http://rpm.pbone.net/

    []'s



  11. #11

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    Demiurgo, boa noite ......

    Valeu caro amigo. Baixei o pacote do site que você me indicou.

    E pimba !!!!!!!!!!!!

    Funcionou de primeira. Foi como você mencionou. O pacote devia estar corrompido mesmo. Depois disso foi uma teta instalar o squid, samba, etc. Estou usando o Webmin, mas quando fui instalar outros serviços via o Webmin, ele estava dando erro nesse pacote eclipse. O estranho é que esse pacote está no CD do Conectiva 10 e veio com esse erro.

    Mas está funcionando perfeito ....

    Um grande abraço ........... :wink:

  12. #12

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    blz, q bom q deu certu

    as vezes eh o proprio cd q tah com pau... isso acontece mesmo...

    naum quer dizer q acontece com tdos os cd q saum distribuidos, mas talvez soh neste seu em especifico....

    []'s



  13. #13

    Padrão Erro Pacote Eclipse-3.0M9.....rpm

    Demiurgo, boa noite caro moderador .....
    Realmente é como você falou mesmo. Pode ser o CD de pésssima qualidade onde gravei o ISO.
    Mas tudo bem. O importante é que valeu. A sua dica foi perfeita.
    Agora caro amigo, essa versão 10 das distros Linux está muito amadurecida. Cara, até o visual do Linux na versão 10 (Slackware, Mandrake, Suse, Conectiva, etc , etc ), está com outra cara. A parte gráfica do Linux nessa versão tem uma cara robusta, desenhos mais trabalhados. A comunidade Linux está de parabéns mesmo. Mas não temos , como vejo muito aqui , o pessoal sempre tocando no assunto de fazer a cara do Linux com cara de Windows. A Microsoft nunca pensou em cara de ninguém . Ela pôs a cara dela e virou padrão. Não temos que copiar nada. Temos sim, é que mostrar para os nossos usuários no dia a dia, o quanto o LInux, também tem coisas interessantes. MAS COM CARA DE LINUX. (Desculpe-me as maiúsculas). Não temos que copiar nada. Temos que fazer o Linux chegar ao ponto que o usuário deseja. Eu estou fazendo isso na empresa onde trabalho, e a diretoria está dando apoio total. Faça uma campanha Demiurgo, de não termos que copiar o Windows. O Linux está amadurecendo. Essa versão 10, está mostrando isso.
    Muito obrigado caro amigo e moderador. O fórum Underlinux nos ajuda muito. O que eu já aprendi nesse fórum, não tenho como agradecer.
    Um grande abraço a todos da nossa comunidade .........
    Deus nos abençõe ..................
    :wink: