Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por xstefanox
    Tenta fazer isso:

    Código :
    # route del -net 0.0.0.0
    # route add -net 0.0.0.0/0 dev ppp0


    Abraços!
    a rota default, vc pode colocar assim tbm

    Código :
    route add default dev ppp0

    ainda naum vi a diferenca, mas.. soh pra saber hehee

    []'s

  2. #7
    mrpicolo
    coloquei duas placas pq se eu colocar uma só e ligar o micro no hub onde também ta ligado o modem adsl, eu consigo conectar, mas naum consigo pingar em nenhum site... mas se eu coloco duas placas, desabilito a eth0 com ifdown eth0, eu consigo conectar e pingar.. isso ligado no hub... só que naum consigo baixar e-mail com regras iptables...



  3. ah tah...

    dae, e com as regras q o stefano passou? funfou??

    []'s

  4. #9
    mrpicolo
    funcionou sim...valeu pela ajuda.... tirei uma placa e fiz os comandos.. ja era... ta funtando... agora vem a outra parte... como baixar e-mail pelo outlook? quais regras funcionam com ip dinâmico......



  5. #10
    cara tudo be, que funfou mas estranho se sua adsl não tem ip fixo era só deixar eth0 em dhcp que funfa normal pelo menos eufaço isso e funfa quando vou montar firewall






Tópicos Similares

  1. Duvida sobre redes.
    Por connell no fórum Redes
    Respostas: 1
    Último Post: 25-11-2009, 11:05
  2. Duvidas sobre redes (ultimas :p)
    Por Dedao no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-08-2006, 06:40
  3. novas duvidas sobre redes
    Por Dedao no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-07-2006, 12:49
  4. duvidas sobre rede wireless
    Por tecno_tiago no fórum Redes
    Respostas: 7
    Último Post: 13-10-2004, 08:25
  5. duvida sobre redes de acesso
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-02-2004, 00:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L