Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico

  1. Não estou lembrado se essa opção se aplica ao modprobe, mas tenta ai modprobe -f nome-do-modulo.

    Flw.


  2.    Publicidade


  3. #22
    sadirj
    Citação Postado originalmente por PedroNasc
    Caso de Sucesso: LG LW2110P com CHipset RTL8180 no CL 10

    Amigos depois de muitas tentativas sem sucesso tentando instalar
    uma LG LW2110(RTL8180) no meu CL 10 usando um pacote tar até que
    fim consegui achar um rpm que me salvou a patria:

    1 - baixei e instalai o rpm:

    http://dag.wieers.com/packages/kerne...0.dag.i386.rpm


    rpm -ivh ndiswrapper-utils-0.6-3.rh90.dag.i386.rpm

    ok INSTALADO (ufa com o tar dava error pra todo lado)


    2 - Baixei o Driver desse link aqui:

    ftp://202.65.194.18/cn/wlan/rtl8180l/ndis5x-8180(173).zip

    descontactei em uma pastar /driver


    3 - Carreguei o driver:

    ndiswrapper -i /driver/NET8180.INF


    4 - Rodei o comand ndiswrapper -i pra ver se o driver estava ativo e tudo blz:

    5 - Carreguei o modulo:

    modprobe ndiswrapper


    6 - cONFIGUREI A REDE


    iwconfig wlan0 essid xxx
    iwconfig wlan0 channel 10
    ifconfig wlan0 up
    ifconfig wlan0 xxx.xxx.xxx.xxx netmask 255.255.255.0
    route del default
    route add default wlan0
    route add default gw xxx.xxx.xxx.xxx


    7 - AGORA TO NAVEGANDO COM O CONECTIVA.. EHEHHEHEHHEHEHHHEHEHEHHEHE

    Abraços... a Todos...
    Bem... No meu caso, estou utilizando o DEBIAN 3.0, com kernel 2.4.20, mas tenho sofrido com um problema com as RTL8180. De vez em sempre aparece essa mensagem no log:

    gateway kernel: RTL8180: __rtl8180_xmit:Tx low descriptor resour
    ce unavailable! skb=C3166F4C, CIRC_SPACE=1

    e aí para de funcionar! somente depois de desabilitar reabilitar a placa é que volta a funcionar... até acontecer denovo... cheguei a pensar que poderia ter algo a ver com potência ou nivel de sinal, mas fiz testes com um AP D-LINK lado-a-lado com a bendita e mesmo assim acontece.

    agora to tentando fazer essa parada do ndiswrapper, mas quando digito modprobe ndiswrapper, retorna:
    modprobe: Can't locate module ndiswrapper

    Qual seria a estupidez que eu to cometendo??? qualquer solução é bem vinda, seja do unavailable ou do ndiswrapper.

    Abraços a todos.

  4. #23
    Lion_Black
    Eu consegui instalar perfeitamente o drive ... mas no provedor o MAC cadastrado é o meu de uam outra placa minha ... uma RT2500 .... com oeu faço pr aisntalr essa placa? ou como eu faço pra mduar o MAC da minha outra placa?

  5. #24
    mrsoliveira
    qq


  6.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista